Skip to main content
Adobe Photoshop Family

5 Messages

 • 

110 Points

Sat, Aug 13, 2011 2:15 PM

Photoshop: Extension panels contents disappear on 10.7 (Lion)

I have a panel (plugin) that are working "strangely" under MacOS Lion. Moving between layers make the panel contents disappear. Functions that ran in MacOS Leopard are not working anymore.

Any ideas on how to fix it?
Alex

Responses

15.1K Messages

 • 

195.8K Points

9 years ago

Plugins and Flash Panels are different things, using different APIs and completely different mechanisms.

It sounds like you have a Flash Panel, and that it is having problems in Lion.

There are reports of graphics problems that are specific to certain video cards/machines (such as the MacBook Air 2011).

Other than that, I haven't seen reports of problems with Flash Panels in Photoshop.

Does this sort of problem happen with other Flash Panels (Kuler, MiniBridge, etc.) on your system, or is it specific to your panel?

Adobe Administrator

 • 

14.9K Messages

 • 

286.2K Points

9 years ago

Alexandre,

A screen shot of what you're seeing and a link to the specific panel you're having trouble with would be helpful.

Sr. Product Manager, Adobe Digital Imaging

5 Messages

 • 

110 Points

9 years ago

Yes, it is the Flash panel (however, I have tested it in other Lion machines and it is working right in all of them besides this one):

I'm running on a 15" Macbook Pro (3.06 GHz Intel Core 2 Duo w/ 4GB of RAM) and the NVIDIA GeForce 9400M 256 MB video card.

Adobe Administrator

 • 

14.9K Messages

 • 

286.2K Points

We'd still need to know what specific panel you're having trouble with, and a screen shot of the behavior you're seeing.

Have you tried resetting your preferences?

http://adobe.ly/PS_Prefs

any other 3rd party plug-ins installed on the problematic system?

Sr. Product Manager, Adobe Digital Imaging