Skip to main content
Adobe Photoshop Family

2 Messages

 • 

82 Points

Tue, Oct 21, 2014 5:17 PM

Solved

Photoshop CS6: Brush issue after update to Mac OSX 10.10 Yosemite

I have recently upgraded my OS to Yosemite and my photoshop started to have problems such as it hangs for a few seconds or till I click on a layer. It is bothering me too much. I am using Photoshop CS 6 and installed the latest updates. It did not solve the problem. I uninstalled PS and re-installed. It is still the same. The problem still persisted. Please take a look at the photo attached. PS hung and it does not respond accordingly. The brush pointer is un-changed even though I hovered over the layers (as in the photo attached).

With best regards,
Albert

Responses

Adobe Administrator

 • 

14.6K Messages

 • 

283.2K Points

6 years ago

If you don't have this plug-in already installed, please install it and restart Photoshop: http://helpx.adobe.com/photoshop/kb/p...

Sr. Product Manager, Adobe Digital Imaging

3 Messages

 • 

80 Points

I've tried to install the plug-in several times and it does not install.

Adobe Administrator

 • 

14.6K Messages

 • 

283.2K Points

How are you trying to install it?

Sr. Product Manager, Adobe Digital Imaging

3 Messages

 • 

80 Points

I have followed the steps the webpage give.

Adobe Administrator

 • 

14.6K Messages

 • 

283.2K Points

What's the specific error or issue you are getting?

Sr. Product Manager, Adobe Digital Imaging

3 Messages

 • 

80 Points

I don't get any specific error messages. I download the .zip and unzip it, place the plugin file in the proper folder, restart photoshop, go to check to see that it loaded as the instructions direct and it hasn't. I may just be missing a crucial step but I am at a loss :(

39 Messages

 • 

804 Points

6 years ago

Did the plug-in solve your problem nyan htat htar?

2 Messages

 • 

82 Points

6 years ago

Jeff,

Thank you very much indeed. Yes, I found out that it was caused by Wacom tablet. I was paranoid and tried whole night. PS has no issue with Yosemite when I use it with a mouse. When I started to use Wacom pen, it started to sluggish. Thanks again.

Dnilo,

It works perfectly.