Skip to main content
Adobe Photoshop Family

5 Messages

 • 

130 Points

Thu, Feb 21, 2019 1:10 AM

Photoshop: Creating a stamped new layer creates error with Topaz plug-ins

I've been using a stamped layer for a long time to create a new layer from the visible ones below for use with plug-ins I want to operate on the combined effects of the preceding layers. Sometime within the last couple weeks, I've encountered problems when doing the combination of keys on the topmost of the layers I want stamped. The initial problem was that the effect of a layer in Dissolve blend mode wasn't visible in the new layer. Yesterday, I encountered a new problem -- I get an error message from Topaz plug-ins when I try to use them on the stamped layer. I've discovered in troubleshooting that using the usual combination of keys on a new blank layer above the ones I actually want stamped gives me a new layer that I can use with the Topaz plug-ins. It appears that something done in connection with a new version of Photoshop CC has inadvertently caused a problem.

Responses

5 Messages

 • 

110 Points

2 years ago

First create a blan layer on top of the stack. With the blank layer selected use alt+ctrl+shift+E on aPC.
On a Mac option+cmd+shift+E

5 Messages

 • 

130 Points

Exactly.  That way gives a stamped layer that can be used.  The alternate way of producing a stamped layer (without a new blank layer) doesn't although it used to.

Adobe Administrator

 • 

14.8K Messages

 • 

285.3K Points

2 years ago

Does this happen with all Topaz plug ins? What versions of the their plug ins? What is the exact error you get?

Sr. Product Manager, Adobe Digital Imaging

5 Messages

 • 

130 Points

2 years ago

Hmm.  It's working okay now when I produce a stamped layer without using a blank one.   I'll try again in a week or so and report back.