Skip to main content
Adobe Photoshop Family

5 Messages

 • 

170 Points

Wed, Feb 13, 2019 12:48 PM

Solved

Photoshop: Clone tool issues

When I alt+click on the section of picture to clone, it picks up and drags a copy of the complete background and makes it impossible to use the clone tool. The background picture moves with the cursor.  Other levels of the photo also become invisible at the same time.  Only stepping back to before creating the new level (the level on which I wish the clone to appear) allows you to kill the process.  Makes no difference what level of clone (this layer, layer and below etc) you use.

Is it 20.0.3 (installed yesterday) or a seat to screen interface problem?

Responses

847 Messages

 • 

13.2K Points

2 years ago

Interface between the chair and the keyboard .... Everything works at home on macOS all versions updated!

540 Messages

 • 

12.3K Points

2 years ago

Windows 10 user and clone tool works as should on updated PS CC 20.0.3.

5 Messages

 • 

170 Points

2 years ago

I'm using win10; reinstalled 20.0.2 to check, works fine and as advertised.  I do now strongly suspect an update issue.

5 Messages

 • 

170 Points

2 years ago

Thanks all; based on the responses only option I have is to re-install the update and see what happens. 

540 Messages

 • 

12.3K Points

2 years ago

Good luck!

5 Messages

 • 

170 Points

2 years ago

I can see a failure on the horizon - luck is not my strong point.  Beating things with a hammer usually helps though. Thanks for the wishes.

703 Messages

 • 

9.4K Points

Check in the Clone Source panel and click on Clipped.

5 Messages

 • 

170 Points

2 years ago

Problem solved - all working OK.