Skip to main content
Adobe Photoshop Family

2 Messages

 • 

130 Points

Thu, Nov 29, 2018 4:48 PM

Solved

Photoshop CC 2019: Blending mode glitch

I get this result when I apply a different blending mode to a layer and I think this is a bug. 

I open an image, add a fill layer, apply a 30% brush on the mask, change the blend mode. In Lighter Color and Luminosity, I get glitchy patterns to to one side of the image. 

You can see an example image here: https://drive.google.com/file/d/1dyhNnUmjV7KWPmewWQlhS7Y4-YXfWPSA/view?usp=sharing

You can view a video of what happens here: https://youtu.be/w2qkKsNaczA

Responses

Official Solution

Adobe Administrator

 • 

740 Messages

 • 

16.4K Points

2 years ago

To check your Photoshop version and make sure you are up to date, please go to Help > System Info. In the top line you should see "20.0.1," which is the current version of Photoshop.

Thanks!
Hannah

Adobe Administrator

 • 

740 Messages

 • 

16.4K Points

2 years ago

Hi Billy,

Thanks for letting us know. Would you please go to Preferences > Performance and check "Enable Legacy Compositing" and then try it again?

Regards,
Hannah

Employee

 • 

183 Messages

 • 

3.2K Points

2 years ago

Hi Billy,

This sounds like you're experiencing a bug we have addressed (https://console.getsatisfaction.com/photoshop_family/conversations/7811931).  Have you updated Photoshop to 20.0.1 or newer?

2 Messages

 • 

130 Points

2 years ago

Hannah and Andrew,

The update fixed it. Thanks so much.