abigail_fuqua's profile

2 Messages

 • 

90 Points

Fri, Jan 5, 2018 6:40 PM

Photoshop CC 2018: Could not complete [xxxx] command because the dynamiclink media server is not available

When i try to use "video frames to layers" and "new video layer from file" I get the error saying "Could not complete the [operation name] command because the DynamicLink Media Server is not available." I need this function to make a gif.


Steps:
1. create new document->file->import->video frames to layers
2A. Immediately get the DynamicLink error. It does not go to any additional menus. no file is selected because it does not get that step. it gets the error before selecting a file
2B. Sometimes it will go to a loading bar instead that says "initializing video import" but it will get stuck at 2/3rd and never finish


Steps:
1. create new document->layer->video layers->new video layer from file
2. choose file dialog appears
3. I get the DynamicLink error. no progress bars


System:
MacOS Sierra 10.12.6
Model Identifier: iMac13,1
Processor Name: Intel Core i7
Processor Speed: 3.1 GHz 
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 8 MB
Memory: 16 GB
Boot ROM Version: IM131.010F.B00
SMC Version (system): 2.9f5


Fixes from other questions tried:
-preferences->performance->turn off use graphics processor
-restart computer
-restart photoshop
-i have quicktime and it works
-the video file opens in other apps, but this doesn't matter since the error comes up before selecting a file
-am using an admin account on the computer. no extra security or access blocking features

Responses

Adobe Administrator

 • 

15.9K Messages

 • 

296.4K Points

3 y ago

I wonder if you have a damaged install. Have you tried uninstalling and reinstalling Photoshop? https://helpx.adobe.com/creative-cloud/help/uninstall-remove-app.html

Sr. Product Manager, Adobe Digital Imaging

2 Messages

 • 

90 Points

Not yet, but it was recently updated to cc 2018 through the cloud app (couple weeks ago?) so it should be pretty fresh...unless that update created the error.

2 Messages

 • 

80 Points

I got this notification but I didnt start this conversation. I dont even understand some of the jargon. Will be changing my PW in case my security has been compromised.

Adobe Administrator

 • 

15.9K Messages

 • 

296.4K Points

I suspect you subscribed to all new threads for a particular product or in general. You can change your settings by going to this link https://feedback.photoshop.com/me then clicking on Account Settings, then clicking Email & Notifications. Uncheck everything in that page that you don't want to receive. 

Sr. Product Manager, Adobe Digital Imaging

982 Messages

 • 

14.8K Points

3 y ago

Hello, I just tested .... No problem
macOS 10.13.2 - PS19.0 version
 Model Name: iMac
  Model ID: iMac14,2
  Processor name: Intel Core i5
  Processor speed: 3.2 GHz
  Number of processors: 1
  Total number of hearts: 4
  Level 2 cache (per core): 256 KB
  Level 3 cache: 6 MB
  Memory: 16 GB
  Version of the boot ROM: IM142.0123.B00
  SMC Version (System): 2.15f7

1 Message

 • 

60 Points

3 y ago

I have the same issue, I've tried a restart as well as resetting preferences, I also checked my Firewall settings, as one person recommended this, but the error message still appears (after about 3–4 minutes). 

1 Message

 • 

60 Points

3 y ago

I also have this same problem. Running the latest updated version of 2018. With the latest OS X System. 

1 Message

 • 

60 Points

3 y ago

The same here. I am on Mac OS X 10.13.6 (17G65) and I have the most recent version of Photoshop. When I try to import Video Frames to Layers (or open a video) I get this error message.
Why is Adobe not doing anything about it?

1 Message

 • 

60 Points

3 y ago

Close down Photoshop CC 2018 and install Photoshop CC 2017. Once installed, Open Photoshop CC 2017 and then open the file you were working on (then add audio or video) after that... open Photoshop CC 2018 and open the same file now you can then add audio or video. Crazy, but it works for me.

1 Message

 • 

60 Points

2 y ago

Has there been any solution for this problem yet?