Skip to main content
Adobe Photoshop Family

4 Messages

 • 

110 Points

Wed, Dec 2, 2015 1:33 PM

Solved

Photoshop CC 2015.1: The Cmd key selection is totally messed up.

The Cmd selection inside the Layers panel of the latest update of Photoshop is totally messed up and is consuming more time against the older version of photoshop. How can I downgrade the updates to the old version. This application issue and the time it is wasting of mine won't make the cut

Responses

Official Solution

14.6K Messages

 • 

282.8K Points

5 years ago

This issue should be solved by the 2015.1.1 update released tonight: https://blogs.adobe.com/crawlspace/20...

Sr. Product Manager, Adobe Digital Imaging

14.6K Messages

 • 

282.8K Points

5 years ago

Can you be more specific about your issue? (provide clear steps to reproduce the issue)

What version of Mac OS are you on?

What are you command clicking?

Sr. Product Manager, Adobe Digital Imaging

4 Messages

 • 

110 Points

Here is a link to the video that I recorded...
https://www.dropbox.com/s/6q7g2561uzo...

just to tell, the Cmd key was kept pressed all the time while the time of recording to use the feature where I can select multiple layers using the mouse clicks but the feature seemed to be buggy.

1 Message

 • 

60 Points

This is the exact same behavior I am seeing. Cmd selecting multiple layers seems to randomly fail. OS X 10.11.1 on a late 2013 iMac.

13 Messages

 • 

336 Points

Guys, this issue is not solved at all. It appears to happen when trying to select both shapes and normal layers.

2 Messages

 • 

70 Points

yeah, same issue STILL (1/13/2016)
on MBPro Retina 2015
running el capitan 10.11.2

just updated to latest version of PS CC and the multiple layers selected will unselect as I Command+Select additional ones. It feels very random. Things will work for a while, and then suddenly the application doesn't know I'm holding down the Command key at all, so I'll have to keep trying to reselect my layers until it finally 'sticks'. It's hard to replicate consistently, but it will happen without fail during the course of my working in a file.

2 Messages

 • 

70 Points

I am Command+Selecting the layer from the Layers Panel. I do have a wacom tablet plugged in, though it still happens if I select the layer via the tablet or trackpad on my computer.

2 Messages

 • 

80 Points

5 years ago

This reply was created from a merged topic originally titled I have lost the ability to select multiple layers using Command + Click.

I have installed the latest version of Photoshop (2015.1)

This includes the re-designed UI which will take a bit of getting use to but is cool.

However I cannot select multiple layers. Command+Click seems buggy. It works then it doesn't or it lets me select a couple of layers then drops them all when I command click on another.

Very frustrating. Is anyone else experiencing this.

I'm using an iMac (Retina 5K, 27-inch, Late 2014)
Processor: 4 GHz Intel Core i7
Memory: 32 GB 1600 MHz DDR3
Graphics: AMD Radeon R9 M295X 4096 MB

14.6K Messages

 • 

282.8K Points

5 years ago

It sounds like you are both seeing the same issue. I can reproduce on my macbook pro and 10.9. Are you both on 5K machines? El Capitan?

App frame on/off?

It might help if we have a movie of the behavior you're trying to describe so we can try and repro.

Sr. Product Manager, Adobe Digital Imaging

4 Messages

 • 

110 Points

I have the very same iMac and also yeah we are on El Capitan... I use the Application Frame as ON

7 Messages

 • 

194 Points

5 years ago

Using the brush, now I have to click the Move tool to select another layer. Before I was able to choose it by pressing the command over the other layer. (this is not happening with auto-select unchecked)

14.6K Messages

 • 

282.8K Points

5 years ago

So you are cmd clicking on the canvas? (not the layers panel)

Sr. Product Manager, Adobe Digital Imaging

14.6K Messages

 • 

282.8K Points

5 years ago

I'm investigating this with the team.

Sr. Product Manager, Adobe Digital Imaging

7 Messages

 • 

194 Points

5 years ago

yes, on the canvas. thanks.

9 Messages

 • 

226 Points

5 years ago

This seems related: The "Auto-Select Layer" option seems to be enabled even though it's unchecked in the Move tool's control bar.

So now when I select multiple layers with the marquee selected (for example) and want to move those layers via the CMD-key modifier, only the layer under my cursor moves, not the layers I had selected — even if that layer was not part of the selection.

The only way to have the layers I had selected move is to make sure that I command-click on one of the selected layers. So I can no longer just drag anywhere on the canvas to move the selected layers but have to be more conscious about where I click.

If it helps, this might be a hold over from the Design Preview view which I switched from.

24 Messages

 • 

380 Points

5 years ago

Same issue here. On windows 10. When I have the text tool enabled, I cannot control click multiple layers unless I enable auto-select. But if I do that, then I lose the ability to control click multiple layers while I am using the direct selection tool.

It's pretty frustrating.

Also, I can no longer drag and drop vector graphics from illustrator into photoshop. I have to copy paste. I prefer dragging and dropping as before...that way I can double click on layer and it opens in illustrator, I ca modify and save and it updates in photoshop. Now when I paste, I no longer have the ability to double click to edit.

20 Messages

 • 

284 Points

5 years ago

It's insane! I'm working with PSDs of UIs with hundreds of layers, and Cmd+click was my primary way to get the needed layer and drag it around on canvas regardless of currently selected tool and wherever my mouse pointer is.

Now it screwed up! Cmd+click/drag selects the layer under the cursor as if I had Move tool selected with 'Autoselect' ON.

My workflow is completely broken, each time I need to reposition a layer I need either to carefully target it on stage with mouse cursor (and often it is impossible as layers overlap), or select move tool, make sure 'Autoselect' is OFF and move the layer.

Both make my workflow 10x times slower and downgrade the value of all features within latest update below ZERO. Please fix ASAP!

5 Messages

 • 

104 Points

Thanks, I'm having the same issue and I'm equally frustrated. Really bad if you have an object off the edge and want to change its position keyframe (motion mode).

2 Messages

 • 

90 Points

5 years ago

Hello! Really a problem for me even if this upgrade is great (SVG import!!!)
Very frustrated of this Click + CTRL/CMD behaviour changed.
I achieved retrieving the original behaviour by selecting "auto-select" in the move tool.


Hope it helps

1 Message

 • 

62 Points

Thank you! This was driving me nuts!

77 Messages

 • 

1.3K Points

Hi Olivier, no it's not a solution. Since this update you have to be with the mouse exactly over the pixels. Not possible in work flow. Have a look my link below...

2 Messages

 • 

90 Points

Hi Benedikt, i am on Windows, the problem seems to be different on Mac. I guarantee this method works on Windows.

2 Messages

 • 

90 Points

5 years ago

Also having problems with cmd click. I click a layer and I want this layer to move, but when I move using cmd all of the the sudden, I am moving all layers available. I go back and select just this one layer, all layers are selected again. Only way I can move a single layer that I want is press cmd+t and move it. Or select the layer, zoom in until you can actually touch the line with the pointer and move it. It's time consuming on a 4 k monitor with 1 px lines. I used to select the layer and use cmd to move.

20 Messages

 • 

284 Points

5 years ago

Dam, its becoming really annoying — with each Adobe update I (instead of doing my job) spend more and more time on Adobe forums to report even more and more stupid problems and discussing workarounds. I'm thinking about stopping updating to newer versions, at least till I (spend another more hours to) make sure that there are no problems critical to my workflow. As THIS problem is really a blocker! Now its impossible to work with many layers in the way we used to for ages — its completely unpredictable what you'll grab and drag on the stage now, you just don't know!

I'd discredit QA staff who allowed to go live with such a fundamental fault.

20 Messages

 • 

284 Points

5 years ago

To those who suffer in the same way as I do, I'd suggest a workaround to press and hold V key (or any other key you have assigned for Move tool) instead of Cmd. It would allow you to move layers on canvas in the same way as you used to before.
...
Which is still a stupid workaround as those who worked with Photoshop for years just mechanically keep a finger on Cmd.