Skip to main content
Adobe Photoshop Family

1 Message

 • 

70 Points

Sun, Dec 18, 2016 6:03 PM

Photoshop CC 2015: Main window dosent show photos

im using windows 8.1....my photoshop is not showing any thing in main window....it does open the files and in the small window on bottom right shows the photos but in the main window it dosent show any thing its just gray..... please help me out

Responses

Adobe Administrator

 • 

14.8K Messages

 • 

285K Points

4 years ago

Are you on Mac or Windows? I would try updating Photoshop: Keep Photoshop up to date and update your graphics driver: GPU and graphics driver troubleshooting steps

Sr. Product Manager, Adobe Digital Imaging

6 Messages

 • 

120 Points

4 years ago

Could you please advise re this problem that you commented on in 2015. I have just installed photoshop cc2017 and I have the same problem. 

 Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 11866 Posts
  •  
  •  1016 Reply Likes

Official Response





We're working on a fix for this in a future update. 

In the meantime, try this solution: https://helpx.adobe.com/photoshop/kb/...
  • Like


4 Messages

 • 

102 Points

4 years ago

I guess you are Missing Display driver or recommended Direct X version.

6 Messages

 • 

120 Points

4 years ago

Its a pain not being able to use this, I suppose I will just have to manage, since this appears to be quite heavy IT tech that I have no idea about. 

6 Messages

 • 

120 Points

4 years ago

I will get a techician out and see if I can get it sorted. 

4 Messages

 • 

102 Points

4 years ago

I would like to know your PC or MAC properties!!! & Specially Graphic Properties, I think its not a big issue.

6 Messages

 • 

120 Points

4 years ago

PC Win 7 Home Premium 2009 Service Pack 1  64 bits
Intel Core i5 4430 
RAM  8 GB 
NVIDIA GEFORCE GT 610 GPU

4 Messages

 • 

102 Points

4 years ago

If Display Drivers are Up to date and working fine then Try following. It works for many GPUs
2.


3.


In case that did not solve the problem
UNCHECK the box next to "Use Graphics Processor"

This works for you??