Skip to main content
Adobe Photoshop Family

4 Messages

 • 

100 Points

Mon, Oct 3, 2011 7:34 PM

Photoshop: Brush Affected by Dreamweaver?

I've had several occasions when I have both Dreamweaver and Photoshop CS5 running, where Photoshop's brush tool will not show results after applying the brush tool. This is especially true when using the brush tool on a layer mask. In order to see brush strokes, I usually have to turn off/on the layer to see what I just did. If I quit Dreamweaver during this process, the brush returns to normal. What is up?

Responses

15.1K Messages

 • 

195.8K Points

9 years ago

That sounds like a problem with the video card driver.

What OS are you using?

Have you tried updating the video card driver (On Windows, that means going to the GPU maker, not Microsoft. And on Macintosh it means waiting and hoping Apple will fix it).

4 Messages

 • 

100 Points

9 years ago

Hmm, never considered graphics card. I'm using 10.6.7 with NVIDIA GeForce 7300 GT on Apple Cinema display.

4 Messages

 • 

100 Points

9 years ago

Sorry, OSX 10.6.7.

15.1K Messages

 • 

195.8K Points

9 years ago

OK, something to try and help diagnose the problem: in Photoshop's preferences, go to the Performance tab and turn off OpenGL drawing. Then relaunch Photoshop and see if the problem continues. (I know the 7300 cards were problematic)

Also, you should update to 10.6.8 to pick up OS bug fixes.

4 Messages

 • 

100 Points

9 years ago

Thanks,

I'll have to see how this does. Sure appreciate the fast replies! I've been bothered by this for months.

If no issues the rest of this week, I'll consider this 'solved'!

I'll send your note on to our IT staff for this info, as well as the encouragement to update OS...