frank_tielemans's profile

1 Message

 • 

100 Points

Thu, Nov 7, 2019 3:44 PM

Photoshop: Blend if slider values are not recorded in an action

When you record an action where you use the layer style - blending options - blend if sliders, none of the values are recorded.
Values stay default, whatever I try to change.

Here is an example, I change the blend if values of the underlying layer and this I got:


Blend Range List: blend range list
blend range
Channel: gray channel
This Layer Black Min: 0
This Layer Source Black Max: 0
This Layer Source White Min: 255
This Layer Source White Max: 255
Underlying Layer Black Min: 0
Underlying Layer Black Max: 0
Underlying Layer White Min: 255
Underlying Layer White Max: 255
Layer Styles: layer styles
Scale: 100%

Everything stays default (0-255 like I didn't touch these...

Am I doing soemthing wrong or is this a bug (allready reported this)

Responses

Official Solution

Adobe Administrator

 • 

15.9K Messages

 • 

296.4K Points

2 y ago

This issue should be fixed in the 21.0.2 update that was released yesterday.

1 Message

 • 

60 Points

2 y ago

Same here! Don;t know how to report as a bug, hopefully they'll fix it soon.

Adobe Administrator

 • 

15.9K Messages

 • 

296.4K Points

2 y ago

Thanks for reporting this. I've asked the engineering team to take a look. Note: actions recorded in prior version play correctly in the current version.

1 Message

 • 

60 Points

2 y ago

Yes this is a problem. Photoshop CC 2019 works fine. PS CC 2020 nope. Caught me by surprise. Had to reinstall the older version for Blend if options to record as actions.

4 Messages

 • 

158 Points

2 y ago

Photoshop CC 2020 is not recording blend if values for me either on a Mac running 10.15.1 and photoshop being up to date as of 19 Nov 19 per CC app.

175 Messages

 • 

4K Points

2 y ago

I'm using CC 2020 on Windows 10 and not only the "Blend if" parameters are not being saved - even the Blending mode and Opacity values (if set from the "Blending options" Window) are not being recorded in the action.

In this video it is shown how these parameters do not get recorded from Blending Options, but they do from the Layers panel itself (note: the video is not mine, it was made by someone who reported the issue to me):

https://drive.google.com/open?id=1Lvbb9675wGcfpwRVyaIGX7FvEStBEUT-

I assume this is part of the same bug, but if I should open a separate thread for that, please let me know and I will do so.

5 Messages

 • 

116 Points

2 y ago

Same here. Back to 2019 version for work.

2 Messages

 • 

60 Points

1 y ago

This is still happening in 20.0.1 release!