foto_studio_dts_dts's profile

9 Messages

 • 

182 Points

Sat, Jun 20, 2020 10:24 AM

Photoshop 21.2: Crop tool snapping problem (no snap to edges of active layer)

after update ps to 21.2.0 there is a problem with snapping to active layer edges until  deselected  or any other selected

Responses

Official Solution

Adobe Administrator

 • 

59 Messages

 • 

1.5K Points

1 y ago

We are happy to announce the release of Photoshop 21.2.1 that should resolve this issue.

This update includes fixes to some of the top customer reported issues among other bug fixes. See Bug fixes and security updates

To update Photoshop to 21.2.1, click "Update" in the Creative Cloud desktop app next to Photoshop. 

More detailed instructions for updating

Let us know how it goes.

Thanks,

Akash

9 Messages

 • 

182 Points

1 y ago

so the problem is when I place overlay templete to crop image, i have to unselect this layer than crop it, than again select again that template to delete it.
 as I am doing a lot of work like this everyday it is annoying. before update to 21.2.0 was ok. please fix it :)

Champion

 • 

1.7K Messages

 • 

29.8K Points

1 y ago

yes, there are a number of outstanding bugs related to cropping and snap.

9 Messages

 • 

182 Points

1 y ago

This reply was created from a merged topic originally titled cropp (snapp to layer bounds) problem Adobe Photoshop Version: 21.2.0 20200604.r.....

there is no snap to active layer bounds when cropping.

2 Messages

 • 

130 Points

1 y ago



I also have the snap problem on active layer when there are multiple layers.
In addition, the crop border is off by 1 pixel on right and bottom.

 To reproduce:
1. Hit c to use the crop tool. Notice the border is off already by 1 on right and bottom.
2. Turn off "show cropped area" for easier visualisation of bug.
3. Drag handles to specify crop area. If snapping works it will snap off by one too, so hold ctrl.
4. Hit enter to crop, note extra pixel on right and bottom.

9 Messages

 • 

182 Points

1 y ago

It is working, thanks for the fix :)