Skip to main content
Adobe Photoshop Family

220 Messages

 • 

4.5K Points

Sat, Oct 21, 2017 10:13 PM

Solved

Photoshop 2018: Smoothing keeps getting re-enabled despite being disabled and locked in Brush & Tool Presets.

My Brush Presets have Smoothing unchecked and locked in addition to Tool Presets and it's still enabled every time PS restarts. In fact, it's outright overriding my Brush Presets, they're all outlined in orange the second I click on them. Even the purpose-built "Default (No Effects)" Preset is affected and it's not linked to any Tools.

Screenshot shows Smoothing still locked yet re-checked and re-enabled regardless causing the orange outline as the Preset knows Smoothing is supposed to be off... However, Shape Dynamics and Transfer settings ARE retained and staying set in the expected way. Smoothing says "f-you, I'll do what I want."

Incidentally, what's up with the WHITE hightlighting in the entry fields of Collapsed ⇄ Expanded panels? (visible in screenshot)



Lastly, good job on implementing this reworked Brush Presets managament. Hoping this Smoothing hiccup will be remedied quickly.

Responses

Official Solution

Adobe Administrator

 • 

780 Messages

 • 

16.7K Points

3 years ago

This issue should be fixed with the Photoshop CC 2018 (19.1.2) update which is now available. 
Please install the update and let us know if you still see this issue.

To update, click Update next to Photoshop CC in the Creative Cloud desktop application.
If you don't see the update right away, click the 3 dots in the upper right and choose Check for App Updates.

Regards
Pete

2K Messages

 • 

35K Points

3 years ago

All the problems they seem to be having around Smoothing crops up again. I saved my basic round brushes to its own set and locked everything I wanted OFF, including smoothing. But quit and relaunch and Smoothing is back, not only in the Brush Settings, but also the default 10% smoothing in the Options bar.

Let's hope they can fix this without breaking the ability to use Smoothing on the Options bar, and that it also is the fix to the problem with the healing brushes.

220 Messages

 • 

4.5K Points

3 years ago

I've managed to get Smoothing to stay at 0% in the Options Bar and all Smoothing Options (gear icon drop-down) to remain unchecked. However, Smoothing still re-enables itself every restart, always enabled in the Brush Settings panel.

Seems pretty bugged through and through and it's causing Healing and Clone Tools to behave chaotic and inaccurate. In addition, a number of the Tools that have Smoothing enabled in the Brush Setting panel don't show any Smoothing adjustment in the Options Bar? Why is that?

Adobe Administrator

 • 

746 Messages

 • 

16.5K Points

3 years ago

Hi Grauenwölfe,

Sorry for the frustration. This is a known issue in CC2018. And you are correct that for the time being it needs to be disabled with each launch.

We are working on an update to address this issue in the very near future.

Regards,
Hannah Nicollet

19 Messages

 • 

336 Points

3 years ago

Please keep in mind, that to mimic the legacy brush behavior, you have to set smoothing to 1%, not 0%.

Employee

 • 

46 Messages

 • 

1.4K Points

3 years ago

This should be resolved in the 19.0.1 update we released last night. Please update Photoshop from the Creative Cloud desktop app and let us know if you continue to see this issue. 

Edit:- Sorry about the incorrect update posted. This issue is still being worked upon as we have mentioned in the official comment above.

Regards,
Akash

220 Messages

 • 

4.5K Points

3 years ago

It's still getting re-enabled every launch after the update. Deleted all brush presets and built new ones with Smoothing OFF/unchecked. Still comes back on every time.

2K Messages

 • 

35K Points

Until we began testing the bug, I never felt I needed to turn it off, absolutely off. But it seems to me that if it's going to be a setting we can effect, then that checkbox and lock next to it ought to mean something.

6 Messages

 • 

122 Points

3 years ago

I have been trying to create a new brush preset with a similar issue. Every time I try to create a new brush present by taking an existing present (Soft Round) and unchecking the Transfer and Shape Dynamic boxes so that only Smoothing is checked, those two boxed recheck by themselves in the new preset.  I have tried both locking and unlocking those settings.

Note: my 2018 release version is 19.0 and there is no listed upgrade to 19.0.1 in the Adobe's Creative Cloud App.

6 Messages

 • 

122 Points

3 years ago

This reply was created from a merged topic originally titled PS CC 2018 Brush settings revert when creating new brush preset.

I have been trying to create a new brush preset but the brush settings (the checked boxes) keep reverting to the original brush.

Every time I try to create a new brush present by taking an existing
present (Soft Round) and unchecking the Transfer and Shape Dynamic boxes
so that only Smoothing is left checked, those two boxed recheck by
themselves when I try to save the selection as a new preset (with a new name).  I have tried both locking and unlocking
those settings, but that does not seem to have any affect.

I don't know if I am doing the procedure wrong or if there is some general setting that I need to change.

Note: my PS CC 2018 release version is 19.0 and there is no listed upgrade to 19.0.1 in the Adobe's Creative Cloud App as mentioned in other posts.

Adobe Administrator

 • 

746 Messages

 • 

16.5K Points

Hi Andrew,

Just want to verify - on your setup Shape Dynamics gets re-enabled when you open a new Photoshop session? Smoothing getting re-enabled is a known issue and currently being addressed.

When I tested it on my Mac, shape dynamics remained unchecked with a new session. 

What OS are you using? Can you paste Help > System Info either here or in an email to me? I'll paste my email below.

Regards,
Hannah

6 Messages

 • 

122 Points

First, my Mac OS is 10.12.6. I'll email you my system info; thanks....

These are the steps I have taken:

Open PS 2018 CC
Open an image (jpg) to be edited
Click on the brush tool by pressing "B"
Open the brush tool dialog and select the "Soft Round" brush
Then I click on the brush settings dialog box and uncheck Shape Dynamics and Transfer (I only want Smoothing clicked)
I then click on the top right hand corner and click on New Brush Preset
I then give it a new name and only click on the "Include Tool Settings"
I click on OK

Upon clicking OK, the brush settings screen revert back to include Shape Dynamics and Transfer along with Smoothing

The new brush preset displays, but the settings still shows Shape Dynamics, Transfer and Smoothing all checked.

Note: if in the above I also change brush hardness or spacing, that change hold
One other point, the brush image displayed for the new preset is not the same as the original brush I made the adjustment from (Soft Round), it looks like this:

6 Messages

 • 

122 Points

Just checking if there is any further development on my issue, thanks..

Adobe Administrator

 • 

746 Messages

 • 

16.5K Points

Hi Andrew,

Thanks for the screen shots and sending the information on your system. I'm not seeing the same behavior that you are. Would it be possible to make a screen capture of what you're seeing? As I said, for smoothing to become re-enabled with each launch of PS is a known issue, but the other behavior that you're seeing with regard to Shape Dynamics and Transfer is not. I searched for other reports and so far haven't run across any.

Thanks,
Hannah

6 Messages

 • 

122 Points

Hi Hannah,

I am probably doing something wrong, but below are screen shots on how I created the new brush preset:

1. First image shows Soft Round as selected
2. Second shows its current brush setting note that the image is different
3. 3rd, I toggle off Transfer and Shape Dynamic
4. 4th image, I click create new brush present and rename to No Pressure
5. 5th image, as soon as I click OK, this is what displays
6. 6th image, go back to brushes, see my new brush preset and click on it to see the settings.
7. Click on the brush settings and see that all three boxes are toggled on

I am not opening/closing the program or starting a new session, just rying to add a new brush preset and have in an existing brush group.

Note: if I were to change the Hardness or Spacing, either of those changes would stay with the new preset.

 





1 Message

 • 

60 Points

2 years ago

Still having to turn off smoothing randomly. Very frustrating! It randomly turns on and I am forced to stop my workflow and turn it off > same with the flow.

2K Messages

 • 

35K Points

Mine will turn off again with some brushes. For instance, I have a Tools set that uses some Art History brushes (and the action it's associated with requires I keep it loaded as Tools). It turns on again, even though I've locked it off.  It will stay off for that tool during the session, even if I select several other brush tips, then return to that one. But it seems to be that loading any Tools can keep switching it back on.

I admit it's not a problem for me to be on at 0 in the Options bar, so I haven't kept a rigorous eye on it.

So I just tested by loading a .tpl file and converting it to brushes. It's in my brushes panel, but after turning it off for the Mixer Brush in the set, it turned back on for the Pattern Stamp tool. Turning it off for that kept it off, and having turned it off earlier for the Smudge tool in the Tools panel set, that one never lit up even though a different set of brushes and in the brushes panel, not the tools panel.

So maybe check to see if your brushes are selecting tools and that's when they switch Smoothing back on?