Skip to main content
Adobe Photoshop Family

4 Messages

 • 

140 Points

Fri, Aug 19, 2016 1:42 PM

Solved

photoshop 2015.5: Brush pressure toggle is not linked to Brush panel's Shape Dynamics toggle anymore

This has been frustrating me for a while (I think it was introduced in 2015.5), but there still isn't a fix:
When you are painting with the brush tool and you use the icon in the toolbar to toggle pen pressure, that value is no longer synced with the Shape Dynamics toggle in the Brush panel. it used to be, and the Opacity toggle still is, it's just the Pressure toggle that's broken. It'll turn on but it won't ever turn off unless I open up the Brush panel and do it there, very cumbersome and annoying.

Below is a video of the problem. Happens either when you click the toggle buttons or use the newly-added keyboard shortcut option.

Responses

Official Solution

Adobe Administrator

 • 

15.5K Messages

 • 

291.9K Points

4 years ago

Thanks Tim. We've logged this issue for engineering to look at.

Sr. Product Manager, Adobe Digital Imaging

4 Messages

 • 

140 Points

4 years ago

Further info: I'm using 2015.5.1 with the 6.3.17-3 wacom drivers on Windows 10 and OSX El Capitan, thought it occurred on 2015.5 and the previous wacom drivers too.

Adobe Administrator

 • 

15.5K Messages

 • 

291.9K Points

4 years ago

Sr. Product Manager, Adobe Digital Imaging

4 Messages

 • 

140 Points

4 years ago

Great thanks, seems in most cases it works correctly again now. Only time I still notice it is when I switch to my own custom brush tool preset. Then it gets stuck again until I toggle both pressure sensitivity switches off first. But it's a big improvement, and it survives a restart too, so I'm happy, I mostly use that one brush anyway so as long as that preset is active I should be good.

Adobe Administrator

 • 

15.5K Messages

 • 

291.9K Points

I wonder if there's something stale about the preset. Have you tried re-saving the preset in the current version to see if it smooths out that hiccup?

Sr. Product Manager, Adobe Digital Imaging

4 Messages

 • 

140 Points

Thanks for the suggestion, I tried deleting the existing brush tool preset after I selected it and then re-saved the settings as a new preset with the same name, but (after restarting photoshop) it didn't take away the problem. When I select the preset, it automatically turns on brush pressure sensitivity, and until I toggle that off in the Brush panel specifically, the pressure toggle in the toolbar is useless.

So, if I turn off the toolbar toggle and then the brush panel toggle, it doesn't fix the problem, but if I turn off the brush panel toggle and THEN the toolbar toggle it somehow behaves correctly afterwards.