james_pringle_7593005's profile

3 Messages

 • 

170 Points

Wed, Dec 2, 2015 5:09 PM

Photoshop 2015.1: Double-click to rename layer doesn't work as expected

In order to rename a layer or layer group I have to double-click, pause, and then click again to be able to rename the layer in the layers palette.

Note: The double-click to rename a layer works correctly if you're using tabs for your documents, or if you are in "Full Screen Mode" or "Full Screen Mode with Menu Bar".

I can only reproduce this bug when using floating documents in "Standard Screen Mode", which is how I work.

Running:
iMac (27-inch, Late 2013)
Mac OS X 10.11.1 (El Capitan)
Photoshop 2015.1

Responses

1 Message

 • 

60 Points

5 y ago

When is the next update to resolve this issue?

9 Messages

 • 

132 Points

5 y ago

This needs to be fixed... kills workflow.

3 Messages

 • 

80 Points

5 y ago

Well it's been 3 months. This subscription/digital delivery lark seems to be getting the same response time to bugs as the old media method. So much for progress.

2 Messages

 • 

72 Points

5 y ago

I just did a clean system install, installed all the latest Adobe Apps that I use, and came to this problem of triple (at least) clicking to rename a darn layer or channel. WOW this is annoying, how in the world did Adobe release it this way, it's not like it's hard to notice. It annoys me to distraction a couple times a minute when I am working. Total flow killer. While turning off application frame does work, it is not how I like to work in Photoshop, with all the background apps visually distracting focus.

please someone fix this yesterday!

1 Message

 • 

60 Points

5 y ago

Still having this same issue. Come on really disrupts a workflow. 

10 Messages

 • 

254 Points

5 y ago

Still no update on the issue it seems.

4 Messages

 • 

394 Points

5 y ago

There is no bug at the Windows version of Photoshop.
This issue exist only at OS X version.  And this bug still exist.
That's why they say "iMac is best for designers!" :D

10 Messages

 • 

254 Points

5 y ago

It got fixed but now it's back again with the latest update. Only for me?

1 Message

 • 

60 Points

5 y ago

Just switched to CC two weeks ago and I'm having the same issue as described above. Double click, wait , click again.

Running PSCC 2015.1.2
on OSX10.9.5