Skip to main content
Adobe Photoshop Family

2 Messages

 • 

82 Points

Mon, Mar 5, 2018 1:24 PM

Photoshop 19.1.1: Doesn't save clipping paths in JPG, sometimes

I have the following problem:
I got a JPG of a tile from the customer. I selected the tile with the magic wand, created a path from the selection, saved it and defined it as a clipping path. Then I saved the JPG.

The import into InDesign shows that no path or clipping path has been saved with. The JPG storage time is exactly the time I have saved it, but without the clipping path.

So far this way always worked. Am I doing something wrong or does PS (19.1.1 with OS X 10.13.3) have a bug? Of course, if I save the file as a PS file everything works fine.

Thanks you for your support and sorry for my english ;)

Ulf

Responses

Adobe Administrator

 • 

15.1K Messages

 • 

288.4K Points

3 years ago

Hi Ulf, I just tried this and it seems to be working fine on my end.

If you open the JPEG in Photoshop, is the path displayed (in bold) to show the path is a Clipping Mask?

One other thought, do you have Object > Clipping Path > Options...  'Type' set to none in InDesign?

Sr. Product Manager, Adobe Digital Imaging

2 Messages

 • 

82 Points

3 years ago

Hi Jeffrey,thanks for your reply. Unfortunately both thoughts are not the solution.
I save the jpg with a clipping path (no export as a web-jpg ;). I close the file and reopen it and the clipping path is gone. So ID didn ́t give me the option to choose the clipping path during the import because there is no clipping path. It ́s a little bit frustrating ;)This evening I will try to reset the NVRam of my Mac. Perhaps this will solve the problem.

Adobe Administrator

 • 

15.1K Messages

 • 

288.4K Points

3 years ago

Have you tried restoring PS’s preferences? If your still having trouble after that, make a screen recording of your steps. Might give us some clues.

Sr. Product Manager, Adobe Digital Imaging