Skip to main content
Adobe Photoshop Family
KB

7 Messages

 • 

146 Points

Mon, Nov 30, 2020 3:44 PM

Nach Update immer noch buggy?

Leider haben wir immer noch das Problem mit dem Bereichsreperaturpinsel der einen scshwarzen Fleck hinterlässt und man somit nicht beurteilen kann ob er an dieser Stelle sauber gearbeitet hat. Wir können nicht jedesmal die Voreinstellung zurücksetzen. So müssen wir alles anderen Sachen immer wieder neu einrichten.

Desweitern funktioniert das Radiergummi Werkzeug nicht flüssig, sobald wir etwas radieren wollen hinterlässt er Kanten und Pixel und verschiebt das Bild. Alles total seltsam.

Kennt jemand hier diese Probleme? Habe ich iwas übersehen? Oder liegt es tatsächlich daran, dass noch nicht alles gefixt worden ist?

Google translated: 

Still buggy after update? Unfortunately we still have the problem with the area repair brush that leaves a black stain and you cannot tell whether it has worked cleanly at this point. We can't reset the default every time. So we have to set up everything else again and again. Furthermore, the eraser tool does not work smoothly, as soon as we want to erase something, it leaves edges and pixels and shifts the image. All totally strange. Does anyone here know these problems?Have I missed anything? Or is it actually because not everything has been fixed yet?

Responses

Adobe Administrator

 • 

15.8K Messages

 • 

295K Points

2 months ago

Klingt nach einem Problem mit dem Grafiktreiber. Wenn Sie "Grafikprozessor verwenden" deaktivieren und Photoshop neu starten, verschwindet das Problem? https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html#DisableGraphicsProcessor 

Sr. Product Manager, Adobe Digital Imaging

7 Messages

 • 

146 Points

@JeffreyTranberry  das ist ja seitdem letzten gefixten Update nicht  mehr möglich den Grafikprozessor zu aktivieren. Von daher ist er die ganze Zeit deaktiviert. Mal läuft es ohne Probleme und leider dann wieder mit Probleme.