Skip to main content
Adobe Photoshop Family
DM

8 Messages

 • 

100 Points

Fri, Nov 20, 2020 2:35 PM

Closed

HUD BRUSH SIZE HAS NO COLOUR FILL

Suddenly out of the blue my HUD brush size/hardness adjustment has no colour fill. It shows nothing but a thin black circular outline. I am using the standard general brush set. When I hold down the Option & Control keys (Mac) I get a simple circular brush outline. It changes size with sideways cursor movement but with only an outline I cannot see hardness. The little read out box beside the circle shows that hardness is changing with vertical movement and the resulting brush is changed as it should be but it is not visible in HUD mode without a colour fill. My brush cursor is set in preferences to Normal. The HUD fill is set in preferences to the default red.
The problem occurs with both mouse and Wacom. It occurs in all all Image modes and in 8 and 16 bit. It is persistent through both Photoshop re-start and system re-start.


It has worked perfectly in this current version of photoshop until today. I have not changed any settings in preferences prior to this occurring.  I have searched through all the relevant settings and I can see nothing amiss.  I not aware of anything else having been changed that might trigger this.

I have not yet tried a full re-install until I am sure there is no other option.

iMac (Retina 5K, 27-inch, 2019)

3,7 GHz Intel Core i5

32 GB 2667 MHz DDR4

Radeon Pro 580X 8 GB

This conversation has been merged. Please refer the main conversation:

Photoshop: No red preview when changing brush size

Responses

No Responses!