Skip to main content
Adobe Photoshop Family

2 Messages

 • 

82 Points

Mon, Jan 1, 2018 6:57 PM

Closed

"Could not complete your request because of programme error"

Hello,

This appears when trying to open pdf's I was previously working on last week. I have updated Photoshop and I am able to save and open new files however I still cannot open these particular pdf's I was working on and have no idea why. 

This is the last few lines of my error log,
2018:01:01 18:32:10 : /Users/esbuilder/Jenkins/PS/PS19/Mac_Release/20171103.r.190/photoshop/main/photoshop/xcode/../interfaces/UTrackResourceImp.h : 137 : REQUIRE failed 

Please help

This conversation has been merged. Please refer the main conversation:

Responses

Adobe Administrator

 • 

746 Messages

 • 

16.5K Points

3 years ago

Hi Ella,

Thanks for including that error - it appears to be coming from a plugin. Could you follow the steps below to disable your third party plugins and attempt to open those pdfs again? 


Identify the problematic plug-in

To quickly determine whether Photoshop is loading a problematic optional or third-party plug-in, do the following:

  1. Close Photoshop
  2. Hold down the Shift key and launch Photoshop. A dialog appears during launch that reads “Skip loading optional and third-party plug-ins?”

    Skip loading dialog box
  3. Click Yes to skip loading optional and third-party plug-ins
    Note: This disables optional and third-party plug-ins only for the current session. If you quit and restart Photoshop without holding down the Shift key, the optional or third-party plug-ins will be enabled.



Thanks,
Hannah