anythingotherthanmyname's profile

8 Messages

 • 

264 Points

Fri, May 22, 2020 12:05 PM

Brush pressure arbitrarily turning off

I've noticed in recent versions of Photoshop (and currently 21.1.3) that when using a Wacom tablet (PTH660) that when using pressure sensitive brushes that I lose sensitivity and (sometimes) get a warning icon next to Pen Pressure in Brush Settings -> Shape Dynamics. Tabbing out of Photoshop sometimes helps it goes back to normal. Right clicking has helped revert it back to normal, but not every time. Changing the Control, then putting it back to Pen Pressure doesn't seem to help.

As for troubleshooting I'm finding it quite hard to trigger on purpose, but when doing drawing I've noticed it a lot.

I've checked the diagnostics on the Wacom side and can still see the pressure changing. I've tried various drivers but without luck.

Is this a known issue? I have a video if that helps.

Thanks for any help or guidance,
Tom

Responses

8 Messages

 • 

264 Points

1 y ago

I thought I'd upload the video here: https://we.tl/t-P4qJIy5MUd

At 1m09s after using the eraser the pressure returns.

I also keep getting the first drawing mark being at 100% pressure, need to undo this and commence drawing again. Could this be related to the same issue?

Thanks,
Tom

33 Messages

 • 

360 Points

1 y ago

Any solutions? I'm still getting the issue and have to resort to just unplugging and replugging my wacom to reactivate the driver (osx 10.15.6)

I'm also sometimes getting little blips at the beginning of a brushstroke where it stamps the brush shape at full pressure and then resumes function.