Skip to main content
Adobe Photoshop Family

14 Messages

 • 

234 Points

Sat, Mar 1, 2014 11:13 PM

Closed

Revel: Stuck on updating library when syncing from Elements 12

Revel constantly shows the spinning circle while in Photoshop Elements 12, saying that it is in the process of updating changes to my library. Before this happened, I was editing a picture when PSE12 crashed on my Win 8.1 desktop. So I see all previously synced photos, but not the latest additions in PSE12. Any ideas how to fix? I already repaired my catalog (although no errors were reported) and uninstalled and reinstalled PSE12, but the Revel Agent is still stuck on making 4 changes to my library.

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

209 Messages

 • 

2.9K Points

7 years ago

TC,
Did you try signin out and signing in again in Elements?

Regards,
vaishali

14 Messages

 • 

234 Points

7 years ago

I did try that a few times, both within PSE12 and also on the Revel website directly, but neither worked. Revel is still stuck on trying to make the same 4 changes to my library for the past 2 weeks.

Is there a log file that would tell me which pictures Revel is stuck on loading?

158 Messages

 • 

2.2K Points

7 years ago

Hi,

Can you please try applying the latest PSE12.1 update from Help >Updates menu in Elements Organizer?
If you have previously renamed ElementsAutoAnalyzer.exe, please ensure to revert back this change and then apply update.

Thanks
Andaleeb

14 Messages

 • 

234 Points

7 years ago

Hello,

I really appreciate your help, however, I am still having the same issue.

I had not renamed ElementsAutoAnalyzer.exe

I installed the PSE12.1 update, signed out of Revel, and rebooted my desktop.

When I open PSE12.1, it still shows that its trying to make the same 4 changes to my library.

What next?

14 Messages

 • 

234 Points

7 years ago

Hello Adobe Team,

What guidance do you have?

158 Messages

 • 

2.2K Points

7 years ago

Hi T C,

It appears that the sync is stuck on uploading some specific file/file's metadata and hence we would need to connect to you system and investigate the issue further.
I will share with you further details on this in an email. Please do check.

Really appreciate your patience.

Thanks
Andaleeb

209 Messages

 • 

2.9K Points

7 years ago

TC,
Andaleeb has contacted you on the email. Kindly respond so that we can investigate this issue further.

Regards,
vaishali

14 Messages

 • 

234 Points

7 years ago

Hello, prior to Andaleeb responding I tried some other steps since I wasn't sure Adobe would ever respond back. The result is I accidentally destroyed my catalog.

I am so disgusted with PSE12, just seems like problems after problems.

I created a new catalog from scratch and about 1/2 way into putting my 40k pictures into albums, I get an error message of "Error applying keyword tag(s)" when I try to drop a picture into an album. Not sure why that error is happening.