Skip to main content
Adobe Photoshop Family

4 Messages

 • 

100 Points

Wed, Sep 10, 2014 11:54 PM

Closed

Revel agent claiming that my account is up to date but this is not the case : files are missing in Revel compared to PE Organizer library

Hello/Bonjour !

I am a new Revel user (subscription last july) who use Photoshop element 12 to send "all the files" of my library to my premium Revel account. This worked fine up to few days ago when the process stopped : 33000 files have been uploaded only out of the 43000 ones present in my W7 computer. Windows revel agent says my account is up to date, but this is obviously not the case.

It seems there is also no more auto analysis of the new files in Photohop Element Organizer => problem on windows side ?

I tried to delete a picture present in Revel from the Element library : the files correctly disappeared in Revel.

I also tried to upload a picture from my android phone to Revel : it works fine. The files has been downloaded automatically to my Element Organizer catalog.

But new files in Organizer are no more added to my Revel account even if they have the Revel tag.

I already tried to signout / signin from Revel several times in the preferences.

Thank you for your help.

Yannick (from France)

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

4 Messages

 • 

100 Points

6 years ago

To keep you in touch : because I believed this was a problem on Photoshop Organizer side, I decided to delete the whole "syncdb" folder. The update has started again !

I hope I won't loose the files already uploaded now.

708 Messages

 • 

7.3K Points

6 years ago

Hi Yannick,

I will bring this to the attention of the Photoshop Elements team and they will connect with you shortly.

Glenyse