Skip to main content
Adobe Photoshop Family

3 Messages

 • 

92 Points

Wed, Jun 22, 2011 11:20 PM

Closed

Photoshop Elements: Thumbnails not being generated

Photoshop Elements 9.0, thumbnails are not being generated. Even if left on overnight thumbnails are missing.

I see an hourglass on most of my thumbnails. Older thumbnails are there, some are generated quickly when opened up, the others just seem to never be generated.

This conversation has been merged. Please refer the main conversation:

Responses

2.1K Messages

 • 

32.2K Points

9 years ago

Between the files that do and do not have thumbnails, are they all the same type? Or do you fine that files of a certain type only are missing thumbnails? Are they image or video files? If video, what format?

3 Messages

 • 

92 Points

9 years ago

Yes, they are all the same type of files, JPG. They are image files, no video files.

1 Message

 • 

62 Points

9 years ago

I"m having the same problem. Too bad there is nobody we can call for help

2.1K Messages

 • 

32.2K Points

9 years ago

Sorry, for the slow response Barry...

Is it only JPEG images that do not produce thumbnails? Do other types (PSD, TIFF, etc) produce thumbnails? Do no JPEG images produce thumbnails? Where did these JPEGs come from? A camera? If so, which model? Are they downloaded? If so, from where? Would it be possible to attach one to a post here?

1 Message

 • 

60 Points

9 years ago

I am having the same problem. I found that if I make the size of the thumbnails larger, they appear. Any smaller than two thumbnails across the window and they just show a broken link icon