susan_stack_2427002's profile

7 Messages

 • 

150 Points

Sun, May 29, 2011 10:52 PM

Photoshop Elements: photomail and contact book issues

I am unable to send photomail and most of the time the Contact Book does not show up and all the options on the page, like File, Edit and so on across are not functioning. This situation is massively frustrating and a fix would be greatly appreciated. I want my program, for which I paid good money, to work.

Responses

Champion

 • 

221 Messages

 • 

4.1K Points

10 y ago

Which programme?

7 Messages

 • 

150 Points

10 y ago

Photoshop Elements 9

15 Messages

 • 

244 Points

10 y ago

Did you ever get this resolved? I'm having the same problem with PSE9 now.

7 Messages

 • 

150 Points

10 y ago

It is happening again after a short time of success.

15 Messages

 • 

244 Points

10 y ago

Please search for photomail in the forum and add yourself to my problem so that they see this is happening to more than one person. We somehow need them to address this and the more people that have a singular problem, the better our chances of them taking this seriously. Thanks and good luck!

7 Messages

 • 

150 Points

10 y ago

I tried changing my password and then signed in with the new one and it seems to be working again. As usual, the chat line was no help for support and they kept telling me to call tech support. Tech support never has been of help and I hesitate to call them. I asked the chat agent to report the problem to the company for us.

15 Messages

 • 

244 Points

10 y ago

Are you saying that by changing your password, all of a sudden your photomail started working again?? That would be great if it is that simple. I'll try it when I get home tonight. Thanks!

15 Messages

 • 

244 Points

10 y ago

Changing my password didn't do a thing--I still can't get my photomail to go through to my yahoo account or any other account for that matter. Grrrr!

7 Messages

 • 

150 Points

10 y ago

After you changed your password, did you sign in with the new password on PSE9?

7 Messages

 • 

150 Points

10 y ago

Using the drop down menu in the program, did you update your program, too?

7 Messages

 • 

150 Points

10 y ago

Also make sure in Preferences that your email account is selected.

26 Messages

 • 

376 Points

10 y ago

I contacted technical support about this problem but they wanted a fee for investigating and also suggested that the new elements 10, due to be launched might sort the problem out.

Basically I feel that Elements 8/9 are supposed to work with Windows 7 for emailing through the Share button. However, previously my elements 8 worked okay with microsoft outlook express, but elements 8/9 does not seem to have been updated to integrate with web based mail such as windows live mail, google mail or yahoo mail. The adobe email option does not seem to work correctly, from my experience.

If you google this problem there seems to be lots of dissatified photoshop elements users complaining about this problem but no effective solutions offered.

26 Messages

 • 

376 Points

10 y ago

Eureka!

I've managed to solve this problem.
1. Followed the advice in Adobe link http://kb2.adobe.com/cps/848/cpsid_84...
2.Set preferences in Adobe Photoshop Elements 8 Mail to Windows Mail.
3. In Windows live mail I created an association with my yahoo webmail account, this is an option, when you open the live mail programme.
4. I did not put my email provider password in Windows live mail for it to receive mail, since I did not want email to download from my default yahool account. However, this still enables it to send mail out from adobe photoshop elements share function.
5. When you use the Elements 8 share to attach photo files, they are automatically loaded into windows live mail and sent and received! However, as noted above live mail is not used for receiving mail, unless you want to use it as the default programme. So if you have a webmail such as Yahoo mail or Google mail or Windows Live Mail. The above solution worked for me.