Skip to main content
Adobe Photoshop Family

12 Messages

 • 

220 Points

Tue, Sep 6, 2011 3:13 AM

Photoshop Elements: "Open in" from Explorer doesn't open file

Win7, PSE9

Using Win Explorer, I find a jpg file I wish to edit in PSE. I right-click and select open with... PSE9. And guess what happens? Nada.

Not always. Just usually. Should I change the volume to make this work?

Responses

12 Messages

 • 

220 Points

9 years ago

Interesting. I just tried (double-)clicking a .psd file in Win Explorer. PSE was already open and was given focus, but the file did not open. I closed PSE and tried again. When I clicked the file in Win Explorer, PSE launched and the file opened in PSE.

2.1K Messages

 • 

32.2K Points

Were you doing anything in PSE when it wasn't working at first? Such as using a menu command that opens a dialog window? Or in the middle of a Quick or Guided edit? It could be that PSE is busy with another task or waiting for some other form of input that prevents the file from opening.

12 Messages

 • 

220 Points

9 years ago

No. I'm not a moron.

2.1K Messages

 • 

32.2K Points

Sorry, didn't mean to imply anything... Just trying to figure things out. This functionality is working fine on my side, wanted to give some possibilities. Quite advanced users have run into more trouble with less. The only time I have heard reports of similar behavior was with old versions of Photoshop on the Mac, and it was a condition created by performing an "archive install" of the OS, which would also archive some of the files we need, thus removing some functionality. But the only times I've seen this behavior on Windows is in under the conditions I ask about above.