erik_sucker's profile

6 Messages

 • 

130 Points

Thu, Aug 22, 2019 9:58 AM

Elements: Organizer jumps to the first picture of the album after editing a picture

Hi, I am Using Adobe Photoshop Elements Version: 16.0 (20170902.m.113423)  x64
Betriebssystem: Windows 10 64-Bit

When I open the editor clicking on the icon in the organizer, edit a picture and afterwards save it, PS goes back to the organizer and always jumps to the very first picture of the selected album. This is very annoying, since afterwards I have to waste about 20 seconds to look for the edited picture (depending on size of the album).

This problem appeared since a short time. I already erased my presettings by pressing ctrl + alt + shift during the start. The problem still appears.

What can I change in the settings to avoid the problem? The organizer should stay at the edited picture after editing.

Thank you for your help!

Responses

20 Messages

 • 

280 Points

2 y ago

Other than deleting the settings files which you have done, I know of no other fix for the problem.  However, to try to troubleshoot the issue please answer the following questions:

Does this only happen when you are editing a file from an Album?  If so, what sort order are you using?

When you save the file,  are you saving the edited original, or are you saving it as a copy or in a version set? 


 

6 Messages

 • 

130 Points

2 y ago

It is happening always when I use the organizer, not only when i am editing a file from an album. However, it is sorted by recording date, oldest first.

I am using Olympus raw files (.ORF) and i save the edited original.

68 Messages

 • 

1K Points

2 y ago

I have the same problem when I use the Side By Side view in Organizer Elements 2019. This is a new problem since 2019. Previously, on exiting the SbS view, the media scree would return to the same place with the same selected images still selected (this would allow me to deselect the best image and then quickly delete the remaining unwanted selected images). Now, on exiting SbS, the selected images are deselected and the screen resumes at the top which is particularly awkward when viewing 100 images per folder.

20 Messages

 • 

280 Points

2 y ago

Erik, have you tried changing the sort order?  I'm curious whether it will make a difference.

Anthony (and Erik), have you tried restoring the default settings in the Edit>Preferences>General screen?

68 Messages

 • 

1K Points

2 y ago

I tried Restore Default Settings as above and the screen stayed at its original F12 place only once, but on the second F12, it exited to the top of the file as before.

6 Messages

 • 

130 Points

2 y ago

Changing the sort order does not solve the problem. Restoring the Default Settings doesn't either.

6 Messages

 • 

130 Points

2 y ago

Hi, I am still waiting for an answer for my problem. In the meantime I de installed Photoshop, installed it again and the problem that the organizer jumps to the first picture after editing still appears. Can I get support please?

68 Messages

 • 

1K Points

2 y ago

Same problem!

Champion

 • 

1.3K Messages

 • 

20.2K Points

2 y ago

Same as before: I have spent a lot of time trying to reproduce the issue, without success. There has been some reports about that with different PSE versions, but if that were a general issue there would be much more feedback. It's not the same issue as the inability to get back to the last selected image in the F11 filmstrip when going back to the media view.

I am using Olympus raw files (.ORF) and i save the edited original.
I assume you save in version sets? Not simply saving the raw edits ('Done')?



6 Messages

 • 

130 Points

2 y ago

I was saving the raw edits by clicking on done.

When I open the Editor and save the version sets, it works. But shouldnt it be working with the "done" button, as well? This would make it way easier.