Skip to main content
Adobe Photoshop Family

3 Messages

 • 

90 Points

Thu, Jan 11, 2018 3:26 AM

Elements Organizer: JPG files, gets imported, but not get displayed

Running PSE 15 in Windows 7 Home Premium. Today I imported 1600 pics, a few of them showing up with a BLANK Spaces, each of them containing a small icon of a Document with the Top-RT corner folded. When I try to send it to the Editor it says something being wrong about the JPG file information. Can some one please tell me what I need to do to fix this problem. All 22 of these files were downloaded from Facebook. For now, I have deleted these files from my Catalog only. Thank you for your help.

Responses

Champion

 • 

1.3K Messages

 • 

20.2K Points

3 years ago

This problem report follows a discussion started in the Elements user to user forum:
https://forums.adobe.com/thread/2435909
There is a link to another current discussion about the same issue arising from the two fields in the metadata: Instructions and Transmission reference.

901 Messages

 • 

11.1K Points

Quick note to Michel (friend);  Michel, see something missing on my name?   

3 Messages

 • 

90 Points

3 years ago

I followed this link, read every response, but found no CLEAR identification of the problem, or any specific resolution of the issue. Thank you.

198 Messages

 • 

3K Points

3 years ago

Try to open these files with another photo-editor as suggested in the above mentioned links. Personally I prefer IrfranView.
Facebook images should not be a problem if you saved them by first left clicking on a Facebook image to display the image in full size and then right clicking and select "save image as..." 

901 Messages

 • 

11.1K Points

3 years ago

Do the blank spaces have a file name and is the file name showing them as JPG?  Could their JPG changed, or changed to the another JPG (somewhat)?   If so, could you use PSE15 to convert them back to JPG?   That would be under File>process multiple files.   

Steve Lehman, MCSE