Skip to main content
Adobe Photoshop Family

10 Messages

 • 

310 Points

Wed, Oct 5, 2016 5:52 PM

Elements 15: Problem with dropdown menus in Organizer

When Adobe Photoshop Elements 15 is in "organizer mode" my mouse pointer is not visible an i cannot interact with menus in the menu bar because menus don't scroll down.

Responses

Official Solution

1 Message

 • 

110 Points

4 years ago

Please try to set the display to a lower resolution and check if the mouse pointer and display menus show in Organizer 15.

Official Solution

72 Messages

 • 

1.2K Points

4 years ago

Hi All,

To consolidate, there are two different issues being talked about in this thread:
  • Menu dropdown, right clicks not working with Auto Hide taskbar on :  We have been working on this issue and are able to reproduce this locally on some of the windows machines, while it works fine for most of them. While we are working towards providing a solution for this issue, we would request you to please try out following workarounds for the time being.  Turn OFF auto-hide taskbar   OR   Launch EO in un-maximize mode.
  • Mouse Cursor not invisible while working with menus : Our team is working towards getting a reproducible scenario for this issue, though are not able to see this issue on any of the machines as of now, so require your help for the same. Considering the wide variety of system configurations where this application gets installed, we are looking for the graphic card and Open GL details in the machines where this issue is coming, as we think that this issue is related to graphic card configuration of the system. Requesting you all who are facing mouse invisibility issue, to please provide the necessary details. Meanwhile, we are also reaching out to users on one-by one basis to get this issue resolved as soon as possible.                
We are sorry for the inconvenience caused and are trying to get these issues resolved soon.

Thanks,
Anwesha
                        

1 Message

 • 

60 Points

Thanks for this hint!
After hours and hours with troubleshooting and 2 non-solving ADOBE chats I found your post and it was: the auto-hide taskbar. After turning it off, PSE 15 organizer works fine!

1 Message

 • 

60 Points

I had to do both things (Turn OFF auto-hide taskbar   AND   Launch EO in un-maximize mode) to fix the problem on my system. Happy that is works. Not pleased that it took me several hours to find this solution. Also not pleased that Adobe has not or cannot fix this problem.

1 Message

 • 

62 Points

Same issue for me was solved after hours of troubleshooting on my own.  Adobe does not provide support unless you pay for it.
I have tried this on multiple computers and organizer does not work if you have the auto hide taskbar turned off.  Not sure why adobe has not seen the issue.  They obviously don't test their software.

Adobe Administrator

 • 

15.4K Messages

 • 

291.1K Points

4 years ago

What OS/version are you running on?

Sr. Product Manager, Adobe Digital Imaging

24 Messages

 • 

406 Points

When will this problem be sorted out?

24 Messages

 • 

406 Points

I repeat my question..

67 Messages

 • 

1.1K Points

4 years ago

If you are using Windows: until you figure it out, try menu shortcuts.  Tap the Alt key and look at the menus.  Shortcuts will be underlined.  Once in a menu, some commands will have underlined shortcuts and others won't.  Use your arrow keys to navigate as needed. 

10 Messages

 • 

310 Points

4 years ago

I'm running Win 10 X64

10 Messages

 • 

310 Points

4 years ago

I tried using Alt+shortcuts BUT menu do not scroll down...An idea ?

24 Messages

 • 

406 Points

4 years ago

I bought the program yesterday and had exactly the same problem. The drop down menus do not work in Organiser. They do work in Editor though.  I even reinstalled Windows 10 64 bit from scratch and tried again. Same problem..  That is no good to me so I organised a refund and I will wait for version 16.

1 Message

 • 

60 Points

Before I read this post I also re-installed PSO 15 and had a chat with an adobe agent - to no avail. The answer is to turn off the auto hide task bar (right click on the task bar; choose settings and then turn off the auto hide) as others have said. It works! But I shouldn't have had to go to the trouble.

4 Messages

 • 

100 Points

This did not work in my case. Took Tech Support over four hours over three days to sorta fix my problem. PS 15 is the worst of the versions that I have owned and I am disappointed with it.


27 Messages

 • 

538 Points

I ended up getting a refund.  They were very professional about it.

1 Message

 • 

60 Points

Undoing auto-hide feature of Task Bar so far has worked. Silly but seemingly effective solution. 

24 Messages

 • 

406 Points

4 years ago

This reply was created from a merged topic originally titled Elements 15: Problem with dropdown menus in Organizer.

I bought Photoshop Elements 15 yesterday and found that the drop down menus do not work in Organiser. They do work in Editor though.  I even reinstalled Windows 10 64 bit from scratch and tried again. Same problem..  That is no good to me so I organised a refund and I will wait for version 16.

7 Messages

 • 

172 Points

4 years ago

I also downloaded Elements 15 and yes the same thing. No cursor and drop down windows not working

24 Messages

 • 

406 Points

4 years ago

It seems like Adobe is doing a Microsoft and releasing programs that still aren't ready and are full of bugs.

24 Messages

 • 

406 Points

4 years ago

It can't be that because the dropdown menus work fine in Editor but not in Organiser. Also, all the previous versions have worked fine at the normal resolution so why would the latest one go backwards? Anyway, it's too late because I gave the program back and got a refund.

7 Messages

 • 

172 Points

OK everyone I have spent most of the day with the Tech (Ajay Sharma) and the problem seems to with the Nvidia driver mine is GTX 650. Once the driver was disabled the program worked. That is I could use the drop down menus and the mouse cursor was visible. I have been advised by Ajar that they will be working on the problem as a priority. So Disable Graphic Driver and await fix.

24 Messages

 • 

406 Points

OK, but I have now returned mine.  I have upgraded every year since Elements 5 so I think it's time you gave me an upgrade as a loyalty gift for my trouble. Otherwise this will be the first one I haven't bought.

10 Messages

 • 

310 Points

4 years ago

Yeah !! I'm still interested in your work to solve this issue ! Many thanks in advance.

7 Messages

 • 

172 Points

Hi Phiippe

I spent a lot of time on the phone while Ajay Sharma access my computer trying different things. In the end it work out to be the graphic drivers. He is supposed to be ringing me back on Monday 10 Oct so hopefully they may have a fix. A least the problem has been identified.

10 Messages

 • 

310 Points

Thank you for this great work Cheryl

7 Messages

 • 

168 Points

I have exactly the same issue and disabling the vid drivers fixes the problem , but this need to be fixed properly by Adober as I need the correct drivers working

3 Messages

 • 

100 Points

4 years ago

I have the same problem, except my cursor is quite visible. For me, it's just that the dropdown menus don't pull down and they don't respond to keyboard shortcuts. Menus work fine in the editor--just not in the organizer. Windows 10x64 with the latest anniversary update.

24 Messages

 • 

406 Points

Yes, that's exactly the problem I had. I could also see the cursor.

7 Messages

 • 

172 Points

I have spoken to Ajay again today and he is going to ask the tech for an update on the fix hopefully it will not be long.

3 Messages

 • 

100 Points

By the way, other issues that are probably related to this is the failure of the right-click button to produce a response. Thus I cannot delete items from catalogs or folders from the organizer. Figuring out how to find things was a bit of a problem and, once discovered, is more difficult than the menu option is.

An since the pull-down menu items aren't responsive, I can't change catalogs, create new ones, change preferences, et. al. And since PSE 15 didn't do a great job of carrying forward my PSE 14 catalogs, it's quite a pain.

I may have to request a refund if this problem isn't fixed soon. The organizer is just no usable enough. 

7 Messages

 • 

122 Points

Ctrl-K keyboard shortcut brings up preferences.

7 Messages

 • 

168 Points

I have already got a refund from Amazon, it is a shocking release of software ..so much for their release management and QA process

7 Messages

 • 

122 Points

I'm playing with the free trial at the moment - I'm used to the price dropping a lot around the holidays (and also an update/bugfix release mid-December). I've been using Elements since version 3, but recently I've felt it's slowing me down - with bizarre problems like missing menus, and just the general speed of the UI - just moving from picture to picture can seem slow, let alone waiting for the editor to fire up to tweak anything.

7 Messages

 • 

122 Points

4 years ago

I have the missing menu problem (and a work around below) on Windows 10 x64 with Intel HD graphics 4200 series, driver version 4444 and 4501 (the current graphics driver from Intel). I also have the missing cursor with driver 4501 (I didn't notice if it was missing in the earlier driver).

The menus seem to be missing when I have auto-hide task bar and the organizer is full screen. To get the menus back, either unmaximize Organizer, or turn off the task bar auto-hide. Also the Organizer seems to ignore Tablet Mode in Windows 10 (I'd expect it to at least maximize itself in tablet mode). So, my work around is to only auto-hide my task bar in Tablet Mode, and only run Organizer in Desktop Mode.

I didn't have any of these problems in the version 14.1 Organizer.

3 Messages

 • 

100 Points

Thanks so much. I tried your solution (which, of course, is only a work-around), and I have to BOTH turn off auto-hide and for the task bar and NOT display the organizer in full-screen (i.e., not zoomed to full screen). I would have never guessed. At least I can easily get to the menus now for customizing my catalogs, et. al. Good job!

3 Messages

 • 

80 Points

I did the same thing and eveything workt fine. Its now time for Adobe to update elements 15 properly.

3 Messages

 • 

80 Points

4 years ago

The menu is not working on my computer. The import, create and share buttons are not working either. I am waiting for Adobe to fix this problem fast.

7 Messages

 • 

122 Points

Did you try to "unmaximize" the Organizer window? Does it make any difference?

3 Messages

 • 

80 Points

I was forgotten to mention this but that one is not working as well.