Skip to main content
Adobe Photoshop Family

4 Messages

 • 

120 Points

Tue, Oct 7, 2014 4:03 PM

Elements 13: Organiser loses its place after editing

In Elements 13, after using Organiser to select a photo to edit and going to the editor, when you return to the Organiser, it is repositioned at the top of the set of photos instead of staying near the photo you edited. This is very annoying when going through 100s of photos to select a few to edit.

Responses

158 Messages

 • 

2.2K Points

6 years ago

Hi Terence,

Can you please provide the exact steps? I'm not able to see this issue at my end.
Are you in Adaptive grid in Elements Organizer while trying this?

Thanks
Andaleeb

4 Messages

 • 

120 Points

6 years ago

It doesn't matter if I use the 'Details' view or no details (I presume that is what you mean by adaptive view, with variously sized rectangular images). I am using Folder view rather than Album view. However, some more experimenting has narrowed it down a bit. If I have a folder with say a few hundred JPGs and I scroll say half way down in Organiser and click on an image and open it in the Editor, then when I re-select Organiser in the taskbar, the image being edited is still in the middle of the screen of images, as it should be.

However, with a folder of RAW images (CR2 in this instance), if I follow the same steps, on returning to the organiser, it initially has the edited image in the middle of the screen, but after a couple of seconds the display is reset so I am looking at the images at the top of the scroll screen and I have to scroll down again to get back to where I was.

I hope that's a bit clearer. Please ask again if not.

Thanks

Terry

158 Messages

 • 

2.2K Points

6 years ago

HI Terence,

Thanks for reporting this. The issue is reproducible in the scenario you mentioned. For now, the only workaround I can think of is using an album instead of folder in the above workflow.
For this, right click the folder you want to want with, create instant album and then use this album to filter RAW images and do editing.
The issue does not happen if you don't make folder selection.

Thanks
Andaleeb

1 Message

 • 

60 Points

5 years ago

So, this problem still exists in Elements 14. Unfortunately, the workaround doesn't. Any ideas? It's unfortunate that Adobe knew of this bug in the previous version and did nothing about it.