Skip to main content
Adobe Photoshop Family

61 Messages

 • 

1.1K Points

Mon, Dec 30, 2013 8:45 AM

Elements: 12 Organizer causes werfaults and crashes on Win7

I am using PSE 12 on a Windows 7 64bit system.

When starting the organizer it will often generate a WERfault and associated dump file (26MB) and occasionally the organizer will crash. The failing module is usually QtCore4.dll.

I did 20 test loads of organizer, 12 of which caused error dumps and 3 resulted in organizer crashing (stopped working).

I tried starting the organizer in 4 ways
1) Via the Welcome screen
2) Set the Welcome screen option to start the organizer and use the Welcome screen redirection
3) Created a desktop shortcut direct to the organizer and used that shortcut
4) Moved the desktop shortcut to the taskbar and used that.

Most of the dumps seemed to occur when using 3) or 4).

I have tried uninstalling and re-installing elements but still get the same problem.

I have also noticed the problem when using PSE 11 but not earlier versions.

Brian

Responses

61 Messages

 • 

1.1K Points

7 years ago

I have now installed Photoshop Elements 12 on a Windows 8.1 system and I am getting the same problem.

What is QTCore4 and what uses it?

Brian

15.1K Messages

 • 

195.8K Points

QT is a UI framework library used by the Elements Organizer.

61 Messages

 • 

1.1K Points

Thanks Chris,

Any idea why it is constantly failing?

Brian

15.1K Messages

 • 

195.8K Points

Not a clue. I don't know much about the Elements Organizer code.

1 Message

 • 

60 Points

7 years ago

I have a similar problem. I installed Photoshop Elements12 inWindows 7 on Christmas Day and it worked for a week before freezing. I have uninstalled and installed it 3 times, closing antivirus programme, however I can't open it. I don't get error messages, although when it first 'froze' I got a message that my trial period had expired ( I wasn't on a trial period).

Anyone advise me on how to resolve this?
Bernie

1 Message

 • 

60 Points

7 years ago

It seems to crash for me when I try to share photos to flickr. Sometimes it will give me an error message about not having an internet connection. When I click on terminate, it will crash.

4 Messages

 • 

120 Points

7 years ago

I'm having the same problem as far as it crashing. My seems to happen while I'm tagging my pictures, but it occurs at other times as well. I'll update this if I figure out anything.

61 Messages

 • 

1.1K Points

7 years ago

PSE Update 12.1 is available but it doesn't solve my problem.

Brian

1 Message

 • 

64 Points

6 years ago

I am having the same problem. PSE 12.1 installed on robust system. Organizer can't run 5 minutes without a crash. It has been a long time since I have seen so many problems posted about a product like this, with no solution coming from a vendor such as Adobe.

69 Messages

 • 

884 Points

6 years ago

Mark,

Could you give us some directions on the workflow of the application where you see this crash? Also could you tell if you are on Windows or MAC?
Could you check if turning off the media analysis preferences from Edit>Preferences>Media Analysis do any help?

Regards,
vaishali

61 Messages

 • 

1.1K Points

6 years ago

Vaishali,

Since I raised this fault in the first place, I thought I would add my response to your questions.

Workflow : I load Elements - elements will work but an error log entry is created.

System: Windows 7 64bit but have also seen it on Windows 8.1 64bit

Media Analysis is turned off

The full event log entry is as follows

Faulting application name: PhotoshopElementsOrganizer.exe, version: 12.0.0.0, time stamp: 0x5314d4d4
Faulting module name: QtCore4.dll, version: 4.8.1.0, time stamp: 0x522509e6
Exception code: 0xc0000005
Fault offset: 0x00051454
Faulting process id: 0x1644
Faulting application start time: 0x01cf9051a5a56dc4
Faulting application path: C:\Program Files (x86)\Adobe\Elements 12 Organizer\PhotoshopElementsOrganizer.exe
Faulting module path: C:\Program Files (x86)\Adobe\Elements 12 Organizer\QtCore4.dll
Report Id: fd7f501d-fc44-11e3-b794-485b39d22913

I find that Elements does run most of the time but I have to keep cleaning my disk of dumps which are created each I load Elements.

Brian

69 Messages

 • 

884 Points

6 years ago

Brian,

Thanks for your response. I really appreciate you for sharing this information with us.
Would it be possible for us to have a connect meeting with you. We would like to see this crash happening on your machine along with the complete dump which we can further help us investigate the issue and look for a workaround.
Please let me know your timezone and availability so that I can share you the meeting details on your mail id.

Really appreciate your help.

Regards,
vaishali

61 Messages

 • 

1.1K Points

6 years ago

Vaishali,

I am in the UK - BST (GMT+1)

I am at home all day so anytime is convenient.

If I know when you are going to connect, I will do a restart of the system beforehand.

Brian

61 Messages

 • 

1.1K Points

6 years ago

Vaishali,

Some additional notes.

I start the organizer by using a direct shortcut to the program.

I have managed to do a few loads of the organizer without the error being created.

The ElementsAutoAnalyzer.exe gets loaded during a system restart but seems to end before I start using applications. The ElementsAutoAnalyzer.exe always gets loaded when I start the organizer even though all media analysis is turned off.

Because I try to help other users on the forum, I have versions 8, 9, 10, 11 & 12 installed on my system. They all use their own set of images and I only have one version running at a time.

Brian

69 Messages

 • 

884 Points

6 years ago

Thanks Brian for the additional information. I am working on setting up this connect session and would respond to you on email soon.

Regards,
vaishali

61 Messages

 • 

1.1K Points

6 years ago

Vaishali,

Since I have multiple versions, I decided to check the media analysis settings for all of the versions. I had some switched on and so I switched them off. As I was changing the version 11 preferences, it generated another error entry.

Faulting application name: PhotoshopElementsOrganizer.exe, version: 11.0.0.0, time stamp: 0x503fdd1d
Faulting module name: QtCore4.dll, version: 4.8.1.0, time stamp: 0x503fbfa6
Exception code: 0xc0000005
Fault offset: 0x00050b14
Faulting process id: 0xd4c
Faulting application start time: 0x01cf905e901d0240
Faulting application path: C:\Program Files (x86)\Adobe\Elements 11 Organizer\PhotoshopElementsOrganizer.exe
Faulting module path: C:\Program Files (x86)\Adobe\Elements 11 Organizer\QtCore4.dll
Report Id: d8022fca-fc51-11e3-b794-485b39d22913

I have now got all versions with their media analysis preferences turned off. I still get the error.

I await your email.

Brian

69 Messages

 • 

884 Points

6 years ago

Brian,
I have shared the meeting details for tomorrow's connect session on your email id.
Kindly confirm.

Regards,
vaishali

61 Messages

 • 

1.1K Points

6 years ago

Vaishali,

I have received the meeting details and will be ready.

Brian