Skip to main content
Adobe Photoshop Family

48 Messages

 • 

870 Points

Thu, Jan 10, 2019 9:29 PM

Lightroom Mobile/Web: Bad quality in web gallery show

PLEASE improve the quality on web gallary slideshow+”preview”. Its REALLY noisy and different light. I like the function but the bad quality and noisy thumbnails/slideshow almost makes it embarrasing to show the photos to anyone. When showed on a large screen its sometimes horrible. If downloading the photo or showing an exported file its fine. Both max available and small(2048) export looks better even though the the small export file actually is smaller 1,0mb(export small) vs 1,3mb (web slideshow) in my test. Why is this? Wouldnt it be possible to at least show the album with the same quality as low quality export?

Responses

48 Messages

 • 

870 Points

2 years ago

Here’s an example crop of what Im seeing. Look at the difference in noise. Is this how the gallery is supposed to work or is something wrong?




Low quality export from lightroom mobile




Web gallery view on any display

48 Messages

 • 

870 Points

2 years ago

Actually I can replicate this inside lightroom mobile app aswell, when selecting slideshow. It appears that the photo is shown without niose reduction and shapening. Just like when opening an edit, its a short delay before settings like noise reduction is applied to the preview. This ”version” is what is shown all the time in web gallery, and in slideshow. The edits is raw-files. This is not affecting all of them so its clearly not how its supposed to work

7.9K Messages

 • 

114.4K Points

2 years ago

Emil,

Are these images synced into the mobile environment from Lightroom Classic CC?

Adobe Photography Products
Quality Engineer: Customer Advocacy

48 Messages

 • 

870 Points

No, all my files are imported to iPhone with sd card reader, then synced to the cloud in lightroom mobile

48 Messages

 • 

870 Points

2 years ago

Still same problem with update 4.2
-No noise reduction in web gallery view
-noise reduction doesnt load when viewed outside develop mode. Export ok

48 Messages

 • 

870 Points

a year ago

This reply was created from a merged topic originally titled Lightroom mobile: Noise reduction STILL not applied in web gallery, appletv and e....

The photo looks just like when its not fully loaded when export small, when viewed in slideshow, when viewed in web gallery and in lightroom for Apple TV. Its fine when exporting large..

This has been the case for at least a year. Except for when exporting. The export problem is new to me, maybe since 4.2 update. Lots of updates but never a fix.

Will you PLEASE take this problem seriously

Im using lightroom mobile on iOS 4.2.1 now
Photos are raw files from a Panasonic lumix gm1

48 Messages

 • 

870 Points

a year ago

Just found out that its actually color-noise reduction that is not applied

Examples below

1. Export small, color noise reduction = 25. NOT applied on export. (This is also what is shown in webgallery, slideshow and on LR appletv)
2. Export large, color noise reduction = 25. Applied on export
3. Export large, color noise reduction = 0. Looks the same as nr 1 to me



48 Messages

 • 

870 Points

9 months ago

This reply was created from a merged topic originally titled Color noise reduction not applied to exported images.

Color noise reduction is only applied when exporting ”highest available”. None of the other options. Please dont merge this to an old ignored thread again

Champion

 • 

5.8K Messages

 • 

102.2K Points

How are you exporting Emil? From what kind of device? And is the original available in the cloud, or just a smart preview?

48 Messages

 • 

870 Points

From an iPhone X, iOS 13,3. Ive tried all; share, export to camera roll, export to files, export as... color noise reduction is only applied when selecting highest available..
When opening the photo in LRM, I also have to touch any slider or zoom, or noise reduction is not shown. probably related.
I have ”smart preview” option on. No difference if I switch it off. Top left says original in develop

48 Messages

 • 

870 Points

Test. Installed lrm on a friends android device, only smart preview on, same photo.
Export 2048 works fine with color noise reduction!

Turned smart preview off:
Noise reduction not working when export from original file and 2048. Now I cant get noise reduction to work anymore on 2048 export

48 Messages

 • 

870 Points

9 months ago

48 Messages

 • 

870 Points

9 months ago

Please, any ideas? Ive provided lots of info on this bug. Color noise reduction is obviously only working with smart previews on small exports, not when originals are loaded. This is starting to feel like a monologue..

7.9K Messages

 • 

114.4K Points

9 months ago

Emil,

I have tried on several iOS devices and Lightroom Web to reproduce this issue and I cannot.  This thread is a year old now and I do not find any other reports of this behavior.  Can you list step by step in very fine detail exactly how to reproduce this issue on iOS in the hopes that I missed something from your other posts?

Adobe Photography Products
Quality Engineer: Customer Advocacy

48 Messages

 • 

870 Points

9 months ago

Hi Rikk!
Its actually two problems that have been merged into one thread for some reason. One is about quality/noise in web gallery and the other is when exporting. But if i concentrate on the color noise reduction problem when exporting. This is how it occurs to me:

1. Import raw file from sd card reader. I use rw2 files from panasonic camera
2. To make the problem extra visible: use color mix to change sky color till you get some grains or over-raise shadows in some dark area
3. Apply noise reduction and color noise reduction till colors are smooth.
4. Share to camera roll, JPG 2048 80%

This is what makes a difference:
If develop mode says original file loaded in top left= color noise reduction will not be applied in any other option than highest available and exported JPG Will have lots of grains. This is the case on both android and iOS devices.
If develop Window says ”smart preview” color noise reduction Will be applied as espected. Now, if you force load original and export again color noise reduction will not be applied on small export