Skip to main content
Adobe Photoshop Family
T

7 Messages

 • 

190 Points

Fri, Nov 13, 2020 1:18 PM

Acknowledged

Lightroom Mobile: Huawei P40 Pro: RAWs have Tint +150 after Lightroom import

Hi together,

I have switched from a Huawei P30 to a Huawei P40 Pro.

Problem: When importing the phones RAW files into Lightroom mobile, the images have a tint (Tönung) of +150.

If I set this manually to 0 the whole image gets green...

Same behaviour if I import the phones RAWs on my desktop with Lightroom Classic.

Is there any solution for this issue? My Lightroom mobile version: 6.0

Regarding this page: https://helpx.adobe.com/de/camera-raw/kb/supported-lenses.html the P40 Pro cameras are supported.

But for me it doesn't work so far.

Best,

Niko

Responses

7 Messages

 • 

190 Points

2 months ago

No other P40 Pro Devices here with this behaviour?

2 Messages

 • 

82 Points

Hi Niko,

I have the same problem with Adobe Photoshop Elements 2021.

The tint (Tönung) is at +150, at it still locks green.

Kind regards Andreas

7 Messages

 • 

190 Points

2 months ago

Is there a slight touch of a change that Adobe delivers a fix here?

Adobe Administrator

 • 

9.2K Messages

 • 

128K Points

2 months ago

Do you have a file you can share with us that exhibits the issue?

Adobe Photography Products

Quality Engineering - Customer Advocacy

7 Messages

 • 

190 Points

Hi @Rikk ,

of course. Here you can find two of the RAW from my P40 Pro. 

https://we.tl/t-nqSgyVosf5

Best,

Niko

Adobe Administrator

 • 

9.2K Messages

 • 

128K Points

Thanks. I received them and could reproduce on my end. I have logged a bug with the Camera Raw team. 

Adobe Photography Products

Quality Engineering - Customer Advocacy

7 Messages

 • 

190 Points

Hi @Rikk ,

i currently also have a Huawei P40 (not Pro!) here. It has the same behaviour. After importing the RAW files into Lightroom Classic the tint is at a value between + 130 and +150.

If you like, I can also provide RAW files for this device.

Best,

Niko

7 Messages

 • 

190 Points

2 months ago

Hi @Rikk ,

thank you! That sounds great. Is there a possibility for me to track this bug?

Best,

Niko

Adobe Administrator

 • 

9.2K Messages

 • 

128K Points

We will update this thread when there is news. 

Adobe Photography Products

Quality Engineering - Customer Advocacy

1 Message

 • 

60 Points

2 months ago

Hi there have just seen this and it does the same on my Huawei P40 pro but also on my Oppo Find X2 pro but the tint is in the opposite direction so its minus 143 any white balance adjustments turns the image purple

69 Messages

 • 

1.5K Points

a month ago

I had the same problem on my P30 Pro until Adobe finally supported it officially (thanks!). Now I have a P40 (not Pro) I have the same problem. Would love a solution as the P40 sensor is pretty amazing and the lens is quite sharp.

69 Messages

 • 

1.5K Points

Here's a DNG (zipped) from the Huawei P40 main camera (50mp) in case a sample from that is useful: https://www.dropbox.com/s/j64glqtbgi6h8mr/IMG_20201224_163633.zip?dl=0