Skip to main content
Adobe Photoshop Family
FL

3 Messages

 • 

90 Points

Sun, Nov 15, 2020 1:53 PM

Lightroom Mobile for IPad: When importing photos “Raws only” does not work properly. Also choice is not remembered.

Please see the image, the filter is not taken into account sometimes. Need to reopen dialogue then. Also it would be nice if the choice would be remembered next time.

Responses

Adobe Administrator

 • 

9.1K Messages

 • 

127.1K Points

2 months ago

Can you walk me through step-by-step detailed instructions for getting into this state?

As for the Remembering of the Settings - that would be a different post called an Idea.  It is best not to mix different items in the same post. 

Adobe Photography Products

Quality Engineering - Customer Advocacy

3 Messages

 • 

90 Points

Here are my steps:

1. Open LR Mobile for iPad.

2. Plug in my USB-C accessory (in my case an SD card reader)

3. LR shows a dialog, asking whether I want to import images from the connected device ("Device connected"). I click "Continue"

4. It start's displaying images available for import.

5. I open the menu at the top right and uncheck "Photos".

I wasn't precise about this before - after unchecking "Photos" only RAWs are added to the list of thumbnails from now on. But photos already being displayed are not removed from the list. Checking and unchecking "Photos" again helps, same as opening the import dialog does.

It seems the filter is not applied to items already added to the preview thumbnail list - and that is why I considered the setting not beeing remembered to be part of the problem. But you are right, it's a suggestion - although one linked very closely to this.

Cheers.

(edited)

Adobe Administrator

 • 

9.1K Messages

 • 

127.1K Points

2 months ago

I cannot reproduce this.

I just tested using an iPad Pro (14.2)

Connect Canon 5d MarkIV via OTG cable 

Card contains raw+jpeg

When I uncheck the Photos - JPEGs disappear and only raws remain. Did I miss anything?

Adobe Photography Products

Quality Engineering - Customer Advocacy

3 Messages

 • 

90 Points

It‘s already been some days since I recorded this video but I verified at the weekend, the issue is still the same.

Please check this screen recording: https://1drv.ms/v/s!ArF-N_WTGezcwQJ9sQvh-_jhLkPs

Adobe Administrator

 • 

9.1K Messages

 • 

127.1K Points

14 days ago

Can you confirm your installed Lightroom Version Number?

I still cannot replicate on iPadOS 14.3 with Lightroom Mobile for iPad 6.1. 

Adobe Photography Products

Quality Engineering - Customer Advocacy