Skip to main content
Adobe Photoshop Family

3 Messages

 • 

210 Points

Wed, Mar 18, 2020 12:07 PM

Solved

Lightroom Mobile: Error T20200121

Hi! I have the same error with code T20200121 and my mobile LR version is the latest - 5.2.2. I’m using iPhone XS, iOS version 13.3.1

Note: This conversation was created from a reply on: Lightroom Mobile (iOS): "The photo failed to load" on iOS after sync from Classic....

Responses

Official Solution

Adobe Administrator

 • 

8.6K Messages

 • 

122.3K Points

a month ago

Greetings,

 

Updates for the Adobe Photography Products were officially released on 10.20.2020 that include fixes for this issue. Please install the most recent update and confirm that your issue is now fixed. Please let us know if you encounter any issues.

 

Thank you for your patience.

Adobe Photography Products

Quality Engineering - Customer Advocacy

2 Messages

 • 

70 Points

@Rikk I just ran into the same issue but error with code T20200123 I’m using the recent Lr update  

1 Message

 • 

60 Points

@Rikk Still running in to this issue. 

2 Messages

 • 

70 Points

@Rikk Yes it would happen every time I reinstall the Lr app. Even when it’s all backed up and sync I would delete the app to make all photos all smart previews again instead of having every full size image so that I can save space but every once in a while a photo would get the error after a reinstall of the app

(edited)

3 Messages

 • 

80 Points

@Rikk Hey Rikk, unfortunately this continues to be an issue with the code ending in either -121, -122, or -123. Please let us know when a fix comes.

3 Messages

 • 

60 Points

8 months ago

I am having the EXACT same error code with the same number appear on my mobile version of Lightroom as well. The edits that I did on my desktop version are  not transferring over and the message "The photo failed to load" is showing up. Please help!

Adobe Administrator

 • 

8.6K Messages

 • 

122.3K Points

8 months ago

We have a fix coming for this in an upcoming release. Thanks for the reports.
Adobe Photography Products

Quality Engineering - Customer Advocacy

3 Messages

 • 

80 Points

@Rikk

as of today this is still an issue and it is incredibly frustrating. I have signed out, signed in on all devices. deleted and reinstalled the program multiple times. and this error code is showing up on edited photos only. work I have recently edited is now inaccessible, and work I've done months ago is now inaccessible as well. I have 8,000 photos over 4 years of work with clients, and deleting every photo to reupload, reorganize, and re-edit again is just insane. PLEASE find a solution to this if one hasn't already been found. thank you. 

Adobe Administrator

 • 

8.6K Messages

 • 

122.3K Points

8 months ago

An additional request from engineering:  Check if the images exist on Web (https://lightroom.adobe.com  and ping us if they don't. Additionally, please check to see if you have enough space on disk. 
Adobe Photography Products

Quality Engineering - Customer Advocacy

4 Messages

 • 

102 Points

It’s there online and I have enough disk space

13 Messages

 • 

338 Points

Same problem here even after yesterday's update (v. 5.2.4 34BCAC). The photo fails to load on my iPhone, ever after deleting the app and reloading it from the AppStore. However, the photo does show up on my iPad ;( Very frustrating. Can you help?

13 Messages

 • 

338 Points

BTW, modifying the photo on lightroom.adobe.com fixes the problem

Adobe Administrator

 • 

8.6K Messages

 • 

122.3K Points

@Francois, what type of modification did you do?
Adobe Photography Products

Quality Engineering - Customer Advocacy

2 Messages

 • 

70 Points

I think any adjustment is enough to fix this behavior. Personally I had this problem when I applied masks in the desktop edition.

2 Messages

 • 

70 Points

8 months ago

Hello, the same problem happens here when I want to work with a duplicate. If I want to make a duplicate, I will have to do it on the desktop app, then open the lightroom via browser, edit the image and only after all this procedure will the photo be available in the mobile app for editing and download, otherwise it presents this error code . Weird! I'm using the latest versions of apps on iPad and Mac.

4 Messages

 • 

102 Points

8 months ago

This reply was created from a merged topic originally titled I keep on getting the error T20200121 when I try and open an image that I have pr....

I can’t open an image on light room mobile which I previously edited on my light room PC

Adobe Administrator

 • 

8.6K Messages

 • 

122.3K Points

8 months ago

Updates to Lightroom Mobile for iOS were released last night that address this issue. Please download the latest update via the Apple App Store and install. Please let us know if you continue seeing the issue after updating to 5.2.3. Thank you for your patience!
Adobe Photography Products

Quality Engineering - Customer Advocacy

1 Message

 • 

62 Points

I’m having this issue too, even after updating to 5.2.3.

1 Message

 • 

60 Points

Still having issues even with the new 5.2.3 update as well..

Adobe Administrator

 • 

8.6K Messages

 • 

122.3K Points

Can you both make sure that you've enabled Analytics in your app so we capture some information?  Settings>About Lightroom > Send Usage Info
Adobe Photography Products

Quality Engineering - Customer Advocacy

5 Messages

 • 

100 Points

I'm having the same problem. Analytics are enabled, I have version 5.2.3 and I have tried to delete the app and install again. Nothing works.

Adobe Administrator

 • 

8.6K Messages

 • 

122.3K Points

Please note that enabling Analytics allows us to discover what the issue might be - it is not a fix for the issue. We are still investigating.
Adobe Photography Products

Quality Engineering - Customer Advocacy

5 Messages

 • 

100 Points

Thanks for answering! Looking forward for this problem to be solved :) 

4 Messages

 • 

102 Points

I have updated the problem still persists
I have also turned on send user data
Thank you for you help

5 Messages

 • 

100 Points

Any news on this Rikk?

2 Messages

 • 

78 Points

I've been having this problem for what seems like ages. Any fixes yet? It's extremely inconvenient because I can't use a watermark from Lightroom CC on my mac. I can only save the image with my watermark from the mobile app. So when I can't load the image on the mobile app, there's no way to watermark it. 

1 Message

 • 

60 Points

7 months ago

It is still an issue, I am on the latest lightroom version.

1 Message

 • 

60 Points

7 months ago

Still an issue, and my light room usage was already turned on.

2 Messages

 • 

72 Points

7 months ago

I had the same problem (latest version, plenty of space, ...).

For your information, I've uninstall Lightroom, and then reinstall Lightroom.
Now everything is working fine.

5 Messages

 • 

100 Points

Did you do it on your phone or the desktop? I tried to delete the app in my Iphone and then install again, didn't work :(

2 Messages

 • 

72 Points

I did it on my iPhone.

To be more precise, on my iPhone I opened "Settings" / "General" / "iPhone storage" / "Lightroom" and selected "Delete the App" from that screen. 

I don't know if it's exactly the same as deleting the app from the iPhone home 

Then reinstalled the app from the App Store.

5 Messages

 • 

100 Points

Oh men, still doesn't work. I don't understand what's going on...

3 Messages

 • 

70 Points

7 months ago

Hello there!

1.) I am getting the same error code on my Lightroom app and the edits I have made on my computer are not showing up on the app.

2.) Additionally, when I try to export the same photos to a shareable link to send to my client, the edits are not showing up in the online gallery either. 

3 Messages

 • 

70 Points

7 months ago

Hello there!

1.) I am getting the same error code on my Lightroom app and the edits I have made on my computer are not showing up on the app.

2.) Additionally, when I try to export the same photos to a shareable link to send to my client, the edits are not showing up in the online gallery either.

1 Message

 • 

80 Points

7 months ago

Any news here? I am still facing this issue on single pictures within my library. Unfortunate addition: When I want to export a couple of images (for example 100) and there is 1 buggy image showing the error in between, Lightroom is not able to finish the export for all others. I first have to identify the corrupted one and deselect it. In the online cloud all images are still available as usual.

13 Messages

 • 

338 Points

7 months ago

Same issue, latest versions of all Adobe software desktop and mobile. I have two versions of LR desktop running on two different macs. It looks as if it you edit a photo on one mac (actually, a duplicate), and then edit the same duplicate on another Mac, then the error occurs, and the only way to resolve the "conflict" (although there is none), is to edit the photo on "lightroom.adobe.com", which fixes the problem. This is REALLY annoying as fixing this problem for tens of photos is extremely frustrating and time-consuming.

2 Messages

 • 

78 Points

7 months ago

Same issue, but only for random photos. 99% of my photos will load in the Lightroom CC mobile app, but a few will not. This has been a problem for FOREVER. When is there going to be a fix for it? I have also noticed that the problem is worse when I have both my mobile app open and Lightroom open on my home computer. Sometimes pics will not sync, instead they just randomly disappear, making me have to re-edit them again. 

I have uninstalled and reinstalled the latest version of the mobile app. I have no problem syncing photos on my mac, just my iphone 7.