daniel_lee_5hfgqpalqy33z's profile

41 Messages

 • 

816 Points

Thu, Jun 27, 2019 4:37 AM

Lightroom for mobile (iOS/iPad): Won’t copy link

When I share an album and tap the link it opens and displays everything correctly in the browser, so no problem sharing. When I tap the clipboard icon it doesn’t copy the short URL for giving out to people.Running iPad Pro 11 inch

Responses

Adobe Administrator

 • 

10.2K Messages

 • 

137.2K Points

2 y ago

Daniel,

It appears to be working for me. When I tap the Clipboard icon, the iOS share dialog appears with one of the buttons being Copy.  I hit copy, go to a browser and it pastes as expected.

Do you get the iOS dialog when you tap on the Clipboard?
Adobe Photography Products

Quality Engineering - Customer Advocacy

41 Messages

 • 

816 Points

I don’t, nothing happens when I tap it, also this morning I updated to latest public iOS version and its still the same. Tapping the link will open the browser.

41 Messages

 • 

816 Points

2 y ago

It works in landscape orientation (never tried it until now) but won’t work in portrait orientation, can you confirm that’s normal?

Edit:
I know the touchscreen is registering those areas. Because if I touch once in portrait, then if I do nothing and rotate into landscape orientation the share dialog will appear. If I rotate back into portrait orientation the share dialog will reappear after rotating. But if I close it and try it no matter how many times I touch the clipboard in portrait orientation, it will never show up unless I rotate.

Adobe Administrator

 • 

10.2K Messages

 • 

137.2K Points

2 y ago

I can see that on Portrait mode as well. I would call that a bug and will file one with the team.  For now, your workaround will be to use Landscape mode to get the link copied. 

Thanks for reporting. 
Adobe Photography Products

Quality Engineering - Customer Advocacy