Skip to main content
Adobe Photoshop Family

5 Messages

 • 

134 Points

Mon, Aug 19, 2019 12:31 PM

Solved

Lightroom: Copy paste selective settings copies unselected settings

In Lightroom Mobile CC (At least on iPad and mobile (IOS) ) If you for example copy just the tone curve in "copy settings" and then you paste the settings to another picture it also copy/paste other settings. For example the "Color" settings. Even though you did not choose to copy the color settings. This was also confirmed with your support that recommended me to report the bug here too.

Responses

Adobe Administrator

 • 

8.6K Messages

 • 

122.6K Points

a year ago

Daniel,

I made a severe Tone Curve adjustment and then a severe Desaturation adjustment.  I copied only the "Light" adjustments. I went to a new image and only the Tone Curve pasted. The Desaturation wasn't present. 

I am not able to duplicate this behavior using LrM 4.4 and iOS 12.4.

Can you get me some more specific instructions on how you can reproduce this? Have you restarted your iPad since first seeing this?
Adobe Photography Products

Quality Engineering - Customer Advocacy

5 Messages

 • 

134 Points

Hello!Thank you for your reply and for testing. I should have mention that it is in the HSL when you change for example saturation of an individual color. And then you copy just the tone curve and then paste it into a new picture. Then you will see that it also paste the HSL setting of the individual colors. I have the same on both my iPad and iPhone with the latest versions on iOS and LR. This problem have been for a long time and I thought it would be fixed in an update soon. But it has not so that's why I talked with the Adobe Support. And they also tried and got the same error. It does not copy the "main" saturation for the hole picture. Maybe that was the one you tried. I have tested also to reinstall the app and restart my phone. But same thing happens. Please let me now if you got the same problem also with the HSL being pasted.

Adobe Administrator

 • 

8.6K Messages

 • 

122.6K Points

a year ago

I can duplicate your results using HSL. I will log a bug with the team. 
Adobe Photography Products

Quality Engineering - Customer Advocacy

5 Messages

 • 

134 Points

a year ago

Thank you so much Rikk! Looking forward to the fix :)

5 Messages

 • 

134 Points

a year ago

Hello! Just wanted to check in and see how the work with this fix is going. Is there anyone that knows around how long it takes to get these kind of issues fixed. I use this function all the time so I would be super happy to get it done soon :)

Adobe Administrator

 • 

8.6K Messages

 • 

122.6K Points

a year ago

Lightroom iOS 5.0 was released earlier today and contained a fix for this issue. Please update and let us know if you are still seeing the issue. 

Thank you for your patience. 
Adobe Photography Products

Quality Engineering - Customer Advocacy

5 Messages

 • 

134 Points

a year ago

Thank you! Now it works perfect! :)