jason_beaird's profile

4 Messages

 • 

100 Points

Wed, Apr 29, 2020 9:38 PM

Trying to Migrate Apple Photos library and got message saying 'Assets not Migrated'

Hello - I am trying to migrate a very large photos library and I got this message below when it finished.  What does it mean "Migration Complete" but then below "Assets not Migrated"?   Confusing!!!  When I open LR and go into the Library icon I can see a bunch of albums but none have photos in it?  Am I supposed to wait until it uploads to the cloud before I see them in LR program?   Please advise... 

Responses

Champion

 • 

182 Messages

 • 

4K Points

1 y ago

I'm guessing that the files are missing in your LR Classic catalog - Lightroom can't migrate what it doesn't have access to. Open the log file and see what's there. (I can't remember how much info that gives - if it just gives filenames, then search for those in your Classic catalog and see if the thumbnails have exclamation marks. If so, you'll need to resolve these before you do the migration.  (To search in Classic, click on All Photographs in the Catalog panel, then above the grid in the filter bar, click on Text and type in one of the filenames.)

4 Messages

 • 

100 Points

1 y ago

I'm confused -- I don't have a LR Classic --- I'm using LR CC (see the teal box around the icon without the sharp edges).  I opened the log file and took a picture of it.  Again, I'm not sure why you are referring to Classic because i'm using the Cloud version of LR?  Can you explain?


Champion

 • 

182 Messages

 • 

4K Points

1 y ago

Sorry for the confusion, Jason - it was all on my part, a brain cramp. ;-) Are these missing in the Apple Photos Library - can you edit and export them there? (If they're not missing, then we'll have to wait for someone else to help, as I don't have much experience with  this.)

Champion

 • 

6.7K Messages

 • 

111.7K Points

1 y ago

Can you paste the contents of the log, specifically the notifications?

4 Messages

 • 

100 Points

1 y ago

Here is the Log text which was generated when I clicked 'open log file' which appeared after the migration finished. 
*******************************
  MIGRATION SUMMARY
*******************************
  STATUS : [ COMPLETED with
NOTIFICATIONS ]
  Source Catalog  : ApplePhotos
  Assets from Catalog  : 44997
  Assets Migrated to Lightroom :

0

Number of Collections Migrated : Migrate-able( 0 ) After Migration( 588 )

  Number of Stacks Migrated  : 0
of 0
  Number of Stack Assets
Migrated  : 0 of 0
  Number of Virtual Copies
Migrated  : 0 of 0
  Number of Assets with Metadata
Migrated  : 44997 of 44997
  Number of User Keyword
Migrated  : 0 of 0
  Number of Person Keyword

Migrated : 0

*******************************
  NOTIFICATIONS
*******************************
  Warning Messages

-------------------------------

  *
facesProcessingMissingAssetError
  * skippedAlbumAssets
  * Burst Photos present in your 




Photos Library

Champion

 • 

6.7K Messages

 • 

111.7K Points

1 y ago

Unfortunately that's only the beginning so doesn't tell us what failed.

Champion

 • 

182 Messages

 • 

4K Points

1 y ago

You could instead import the photos manually. Right-click on the Photos library out in Finder, choose Show Package Contents, and Alt-drag the Masters folder to your desktop or somewhere else to copy it. Then import this Masters folder and then delete it.

23 Messages

 • 

532 Points

1 y ago

Hi Jason,
If your issue is still not resolved, I think I can assist you with this.