Skip to main content
Adobe Photoshop Family

11 Messages

 • 

184 Points

Sun, Mar 8, 2020 9:09 AM

Lightroom Desktop: Sharing to Portfolio Error Message

When I try to share a photo or album to Adobe Portfolio I get the error message: "Photos not synced. Original photos must be synced to the cloud before
publishing."

I get this error when I try to add the photo to an existing project in the Share to Adobe Portfolio dialogue box. If I add the photo as a "new project" is accepted. But again, if I select an existing project I get the error.

For albums, I get this error when I right-click on the album and select Share>Adobe Portfolio.

Same thing for photos and albums when I select the Share icon in the upper right of the screen.

I know all photos and albums are synced to the cloud - confirmed in the LR website, so I don't understand this error.

Please advise.

Responses

Adobe Administrator

 • 

9.1K Messages

 • 

126.8K Points

10 months ago

I am not able to replicate what you are seeing Conrad.

Does this go away with a restart of Lightroom? A restart of the computer?

If you haven't yet you may want to reset your preference file:

A Preference File will survive a Lightroom uninstall/reinstall. Sometimes weird behavior is corrected/cured by resetting the preferences.

Reset Procedure:
1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom.
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.

Does the  issue continue after resetting the preferences?
Adobe Photography Products

Quality Engineering - Customer Advocacy

1 Message

 • 

60 Points

9 months ago

I experience the same problem Conrad. Think it might have something to do with folks storing a local copy of the original and storing one in the cloud.

@Rikk See issue and steps described here: https://community.adobe.com/t5/lightroom/adding-lr-images-to-portfolio-photos-not-synced/td-p/10998233?page=1
Hope this will help with reproducing the issue.

Adobe Administrator

 • 

9.1K Messages

 • 

126.8K Points

9 months ago

I am not able to produce this following the steps described elsewhere. 

Did you try the reset procedure mentioned above?
Have you installed the 3.2.1 update? 
Adobe Photography Products

Quality Engineering - Customer Advocacy

11 Messages

 • 

184 Points

9 months ago

Yes. I've reset the program described above. Also, I've unchecked storing a copy of the originals on the local drive And I do have 3.2.1 installed. (I'm having other issues with that version that I'll not address here.)
Having said that, I still get that error message at times.  I'm not getting consistent results. I'm still trying to understand what conditions trigger that error. 
Even if I'm eventually able to share photos with Portfolio without getting that error message, I would still consider this a functional discrepancy. One should not have to choose between storing originals on the local drive and integrating with Portfolio.

5 Messages

 • 

62 Points

@Rikk I am getting this issues as well. Trying to publish to Portfolio photos that have been synced 100%.

 

As was mentioned, this only happens when trying to add to an existing Portfolio Collection. Adding to a new Portfolio Collection works fine.

 

This issues is also intermittent but it happens more often than not.

 

Restarting LR\resetting etc did not fix the issue, is there a way to get this resolved - am not able to sync to Portfolio

 

PS - I think your instruction are for LR Classic - we are talking about CC (also they are for Mac only...)

(edited)