Skip to main content
Adobe Photoshop Family

3 Messages

 • 

110 Points

Sat, Jun 20, 2020 2:55 AM

Solved

Lightroom Desktop: Pasting only Tone Curve Settings deletes gradients and brushes settings on destination photo

When copying only Tone Curve Settings and pasting it to a new photo that already has radial filters, gradient filters and or brushes, it deletes them altogether.
I've tried with other individual checkboxes from the Light Group and it also overwrite filters settings.
Lightroom v3.3

Responses

Adobe Administrator

 • 

8.2K Messages

 • 

118.3K Points

4 months ago

I can duplicate this, Leonel. I will log a bug with the team for this. Thanks for the report!
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

3 Messages

 • 

110 Points

4 months ago

Thank you!
Also, I noticed the Y hotkey in this version now opens the Activity Tab and no longer shows the original photo. Although the Show Original button says it'll be run with the Y hotkey.
Just in case, I'm using a Spanish Keyboard.

Adobe Administrator

 • 

8.2K Messages

 • 

118.3K Points

2 months ago

Updates to Camera Raw, Lightroom Classic, and the Lightroom Ecosystem were released yesterday evening and contain a fix for this issue.  Please install the appropriate update and see if it solves this problem. 

Thank you for your patience.
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

3 Messages

 • 

110 Points

2 months ago

Thanks! It does solve the copying and pasting issue. What a relief!

Now I realize how the Y hotkey actually works both in the updated and in the previous one. It's kind of duplicate, but the 'Activity' tab opens pressing Y and the 'Show Original' button triggers when pressing SHIFT + Y. But they both show the 'Y' letter when hovering over them.


Personally I use quite often the 'Show Original' function and I'd like it to have the simplest hotkey. Conversely, I've never used the 'Activity' tab yet.
Thanks again for the fix!