AnthonyRayShane's profile

14 Messages

 • 

292 Points

Wed, Oct 21, 2020 7:57 AM

Lightroom Desktop: paste settings on multiple photos freezes before completing

had about 13pics I was adjusting, and after 11 it froze and wouldn't paste to the rest. Also I had tried to do the same thing earlier with a larger amount and had problems as well, it got to about 80done and froze.

Love the update otherwise though!

Responses

2 Messages

 • 

70 Points

7 m ago

I shot series of 900 images to create a time lapse yesterday. I have imported the photos into Lightroom CC 2020 desktop, and after editing one image, I was able to copy the settings. The problem comes in when I paste the settings into the remaining 899 images, Lightroom will successfully edit about 10 images, and then freeze for an indefinite amount of time.

Lightroom version: 4.0 X64 [ 20201007-0818-b2c04b4 ] (Oct  7 2020)
NGL Version: 1.20.0.6
WF Version: 3.0.1 e2e396b
Operating system: Windows 10
OS Version: 10.0 [18363]
Application architecture: x64
System architecture: x64
Computer model: Dell Inc. XPS 15 9550 / Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz
Logical processor count: 8
Processor speed: 2.5 GHz
Built-in memory: 16208.9 MB
Real memory available to Lightroom: 16208.9 MB
Real memory used by Lightroom: 2094.4 MB (12.9%)
Virtual memory used by Lightroom: 3086.3 MB
Memory cache size: 3787.8 MB
Internal Camera Raw version: 13.0 [ 610 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 451MB / 8104MB (5%)
Camera Raw real memory: 450MB / 16208MB (2%)
System DPI setting: 144 DPI (high DPI mode)
Desktop composition enabled: Yes
Displays: 1) 3840x2160
Input types: Multitouch: Yes, Integrated touch: Yes, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info: DirectX: NVIDIA GeForce GTX 960M (26.21.14.4270) - 2 GB
Graphics Processor Detail: loaded: Yes, supported: Yes, compute: Yes, init: I3_GPU3, hard: success, soft: success, wl: No, bl: No
OS Media Capability: true

Application Folder: C:\Program Files\Adobe\Adobe Lightroom CC
Settings Folder: C:\Users\Matt\AppData\Roaming\Adobe\Lightroom CC
Library Folder: C:\Users\Matt\AppData\Local\Adobe\Lightroom CC\Data

Note: This comment was created from a merged conversation originally titled Unable to paste edit settings into a group of images

Adobe Administrator

 • 

1.2K Messages

 • 

20.1K Points

This thread is being merged into an authoritative thread for better tracking and response.

2 Messages

 • 

70 Points

7 m ago

This has happened multiple times over the past few weeks.  At first, the paste settings feature works correctly when batch photo editing.  Then, it continuously freezes and I have to restart Lightroom continuously until all photos have been correctly edited.  Could you please look into this issue?  I have more than enough power on my computer for this to run, and a top of the line graphics card, so there should be no reason why I am continuously having issues with this.  Thank you!

Note: This comment was created from a merged conversation originally titled Batch Photo Editing (Copy/Paste) Feature Freezing

Adobe Administrator

 • 

1.2K Messages

 • 

20.1K Points

This thread is being merged into an authoritative thread for better tracking and response.

2 Messages

 • 

70 Points

7 m ago

Is this problem resolved or due to be resolved soon? An expected deliver date would be great as working through peak trading periods with a team using a product which doesn't function correctly is quite frankly awful from a business perspective.

My team spends a fairly large sum of money with Adobe each year and I'm personally quite happy for an excuse to move them over to Capture One if it wasn't for the training required.

A less vague response would be great at this time.

2 Messages

 • 

70 Points

7 m ago

Every time I click paste all for photo edit settings it freezes every time, whether I try it on 10 photos or 300. 

Note: This comment was created from a merged conversation originally titled Paste All photo edit function freezing.

1 Message

 • 

60 Points

7 m ago

Lightroom version: 4.0 X64 [ 20201007-0818-b2c04b4 ] (Oct  7 2020)
NGL Version: 1.20.0.6
WF Version: 3.0.1 e2e396b
Operating system: macOS
OS Version: 10.16 [0]
Application architecture: x64
Computer model: MacBookPro16,1 / Intel(R) Core(TM) i9-9880H CPU @ 2.30GHz
Logical processor count: 16
Processor speed: 2.3 GHz
Built-in memory: 32,768.0 MB
Real memory available to Lightroom: 32,768.0 MB
Real memory used by Lightroom: 2,436.9 MB (7.4%)
Virtual memory used by Lightroom: 7,827.4 MB
Memory cache size: 1,752.1 MB

its still froze I try to copy edit settings to 400 pic after 15 pic froze and same when I try use presets to many pic I upgraded my MacBook Pro 16 to new software Big Sur but still froze 

2 Messages

 • 

78 Points

7 m ago

Since updating to v4.0, I haven't been able to paste settings to multiple photos successfully. It'll work for 3-5 images, then it'll get hung up. This issue is nonexistent on my Mac. I've tried numerous troubleshooting steps, including completely removing every trace of Adobe CC from my computer and reinstalling, disabling GPU acceleration, and some others I can't recall. Paste in and of itself works fine, just not with multiple images.

Note: This comment was created from a merged conversation originally titled Windows 10 20H2 Paste Settings Bug

Adobe Administrator

 • 

1.2K Messages

 • 

20.1K Points

I'm merging this post to a thread with the same issue for better tracking

4 Messages

 • 

90 Points

6 m ago

I'm the same here. I get the spinning rainbow wheel every other time I either paste settings, sync settings and other commands. It stalls for a minute at least. SO FRUSTRATING! Adobe please sort these unstable apps out. People are relying on these for professional purposes and these crashes are severely slowing my work flow down. 

14 Messages

 • 

292 Points

All fixed! Thanks for the update!

12 Messages

 • 

156 Points

Not fixed. Still freezes even after the update. Doesn't freeze as often though.

12 Messages

 • 

156 Points

Please reopen this bug, as the problem persists through the latest update.

Adobe Administrator

 • 

10.6K Messages

 • 

140.4K Points

@Tommi Nieminen 

We are no longer able to reproduce the bug here and several on the thread are reporting this fixed.  It is possible you have a different issue. Rather than attempting to resurrect this thread, can you post a new thread with complete information about your system, OS/LR Version Number, memory on disk and other details?

(edited)

12 Messages

 • 

156 Points

@Rikk Thanks for replying. I'm not resurrecting an old thread, this should be the correct place to report on the same bug that is not fixed. Anyway, I have started a new thread with the information per your request.

12 Messages

 • 

156 Points

6 m ago

Same bug as reported before, not fixed in latest version. Ctrl-shift-C and choose to copy all settings from a photo. Select 10-300 photos and paste settings. Usually it will paste the settings to 20-30 photos and then freezes the process, occasionally it manages up to 100 photos. Only way to recover is to close the program and do again. Sometimes after closing the program will crash.

As I do product photography I have a best setting to apply to all new photos as a basis to speed up my work, including light/color/crop settings. The issue happens less when copying a few settings instead of all. Photos are shot in RAW on a Sony ILCE-5000. Disk space and memory is plenty. Win 10 is updated to latest version. 

Lightroom version: 4.1 x64 [ 20201120-1311-17d302b ] (Nov 23 2020)
NGL Version: 1.22.1.3
WF Version: 3.1 2fd01ab
Operating system: Windows 10
OS Version: Windows 10 Home (2009)
Application architecture: x64
System architecture: x64
Computer model: LENOVO 90L50017MW / AMD Ryzen 5 3600 6-Core Processor              
Logical processor count: 12
Processor speed: 3,6 GHz
Built-in memory: 16317,7 MB
Real memory available to Lightroom: 16317,7 MB
Real memory used by Lightroom: 571,9 MB (3,5%)
Virtual memory used by Lightroom: 670,0 MB
Memory cache size: 314,7 MB
Internal Camera Raw version: 13.1 [ 658 ]
Maximum thread count used by Camera Raw: 7
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 0MB / 8158MB (0%)
Camera Raw real memory: 0MB / 16317MB (0%)
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1200
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info: DirectX: NVIDIA GeForce GTX 1650 (27.21.14.5167) - 4 GB
Graphics Processor Detail: loaded: Yes, supported: Yes, compute: Yes, init: I4_GPU3, hard: success, soft: success, wl: Yes, bl: No
OS Media Capability: true

Application Folder: C:\Program Files\Adobe\Adobe Lightroom CC
Settings Folder: C:\Users\queen\AppData\Roaming\Adobe\Lightroom CC
Library Folder: C:\Users\queen\AppData\Local\Adobe\Lightroom CC\Data

Note: This comment was created from a merged conversation originally titled Lightroom Desktop: paste settings hangs after multiple photos

Adobe Administrator

 • 

10.6K Messages

 • 

140.4K Points

We've reviewed the email address you use with this forum and find no crash reports in our system.

  • Did you see a crash dialog?
  • Do you use a different email address when filling out the crash report?
  • Was the crash dialog Adobe, Microsoft or Apple?

Can you give me the total space and free space on each of your harddrives?

12 Messages

 • 

156 Points

Occassionally there is a crash dialog, not everytime after closing the program. Crash dialog looks to be the same as from the previous issue that was fixed in the latest update, but still appears on my setup.

I use the same email here.

Total space about 500gb, free space about 60-80gb.

Adobe Administrator

 • 

10.6K Messages

 • 

140.4K Points

Thanks for the screenshot. It looks like a Microsoft OS - level crash.   

A clean reinstall of Lightroom would be a good place to start. 

  • Clean Lightroom Install Procedure
  • Close Lightroom
  • Restart the computer
  • Use the Adobe Creative Cloud App to uninstall Lightroom
  • Restart the computer
  • Install Lightroom via the Creative Cloud App without launching any other programs.
  • Restart the computer
  • Launch Lightroom
  • Wait 5 minutes

12 Messages

 • 

156 Points

Have done the above, and the problem still persists. Process of pasting setting freezes after 10-50 photos on average.

Adobe Administrator

 • 

10.6K Messages

 • 

140.4K Points

It seems the crash you've posted is unrelated to the paste hang - which is a known issue scheduled for fix in an upcoming release. 

14 Messages

 • 

180 Points

6 m ago

Good morning,

Ever since Lightroom was updated to 4.0, the app freezes when pasting editing settings to batches of photos. Adobe supposedly "fixed" this issue with the 4.1 release, but the problem still persists.

After making edits to the Light, Color, and other sections, then attempting to copy and paste those settings to the rest of the photos in the series, it will work up to a certain, seemingly random point, and then, just stop. The progress bar ceases to fill and closing Lightroom only closes the window, leaving the Lightroom.exe process running in the background. Lightroom cannot be opened until the offending instance is forced closed. I have found that I am able to force the broken instance closed, reopen Lightroom, find the last photo it was successfully able to paste the settings to, and resume working from there, until/unless the same problem occurs with the rest of the batch.

----------------

Lightroom version: 4.1 x64 [ 20201120-1311-17d302b ] (Nov 23 2020)
NGL Version: 1.22.1.3
WF Version: 3.1 2fd01ab
Operating system: Windows 10
OS Version: Windows 10 Pro (2004)
Application architecture: x64
System architecture: x64
Computer model: System manufacturer System Product Name / Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz
Logical processor count: 8
Processor speed: 4.2 GHz
Built-in memory: 32699.4 MB
Real memory available to Lightroom: 32699.4 MB
Real memory used by Lightroom: 2102.2 MB (6.4%)
Virtual memory used by Lightroom: 6157.2 MB
Memory cache size: 2197.7 MB
Internal Camera Raw version: 13.1 [ 658 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 741MB / 16349MB (4%)
Camera Raw real memory: 742MB / 32699MB (2%)
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1080
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info: DirectX: NVIDIA GeForce RTX 2080 (27.21.14.5709) - 8 GB
Graphics Processor Detail: loaded: Yes, supported: Yes, compute: Yes, init: I4_GPU3, hard: success, soft: success, wl: Yes, bl: No
OS Media Capability: true

Application Folder: C:\Program Files\Adobe\Adobe Lightroom CC
Settings Folder: C:\Users\Mark\AppData\Roaming\Adobe\Lightroom CC
Library Folder: C:\Users\Mark\AppData\Local\Adobe\Lightroom CC\Data

--------------

14 Messages

 • 

180 Points

6 m ago

Do NOT merge this into the other thread, which claims to have "solved" this issue but really has not.

Good morning,

Ever since Lightroom was updated to 4.0, the app freezes when pasting editing settings to batches of photos. Adobe supposedly "fixed" this issue with the 4.1 release, but the problem still persists.

After making edits to the Light, Color, and other sections, then attempting to copy and paste those settings to the rest of the photos in the series, it will work up to a certain, seemingly random point, and then, just stop. The progress bar ceases to fill and closing Lightroom only closes the window, leaving the Lightroom.exe process running in the background. Lightroom cannot be opened until the offending instance is forced closed. I have found that I am able to force the broken instance closed, reopen Lightroom, find the last photo it was successfully able to paste the settings to, and resume working from there, until/unless the same problem occurs with the rest of the batch.

----------------

Lightroom version: 4.1 x64 [ 20201120-1311-17d302b ] (Nov 23 2020)
NGL Version: 1.22.1.3
WF Version: 3.1 2fd01ab
Operating system: Windows 10
OS Version: Windows 10 Pro (2004)
Application architecture: x64
System architecture: x64
Computer model: System manufacturer System Product Name / Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz
Logical processor count: 8
Processor speed: 4.2 GHz
Built-in memory: 32699.4 MB
Real memory available to Lightroom: 32699.4 MB
Real memory used by Lightroom: 2102.2 MB (6.4%)
Virtual memory used by Lightroom: 6157.2 MB
Memory cache size: 2197.7 MB
Internal Camera Raw version: 13.1 [ 658 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 741MB / 16349MB (4%)
Camera Raw real memory: 742MB / 32699MB (2%)
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1080
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info: DirectX: NVIDIA GeForce RTX 2080 (27.21.14.5709) - 8 GB
Graphics Processor Detail: loaded: Yes, supported: Yes, compute: Yes, init: I4_GPU3, hard: success, soft: success, wl: Yes, bl: No
OS Media Capability: true

Application Folder: C:\Program Files\Adobe\Adobe Lightroom CC
Settings Folder: C:\Users\Mark\AppData\Roaming\Adobe\Lightroom CC
Library Folder: C:\Users\Mark\AppData\Local\Adobe\Lightroom CC\Data

Note: This comment was created from a merged conversation originally titled Lightroom CC unable to paste settings to multiple photos - DO NOT MERGE THIS INTO THE SOLVED-BUT-NOT-REALLY THREAD.

Adobe Administrator

 • 

10.6K Messages

 • 

140.4K Points

This thread is being merged into an authoritative thread for better tracking and response. 

This is where this thread belongs. It is linked to the bug. 

14 Messages

 • 

180 Points

6 m ago

THIS ISSUE IS NOT SOLVED. Why is it marked as such? New threads about this as yet unresolved issue are being merged into this one where they can be ignored. Unacceptable. Don't do it again.

Adobe Administrator

 • 

10.6K Messages

 • 

140.4K Points

All threads related to this issue will be merged here.  That is the way the system works. This thread links to a bug in our system.

Please note that this thread is no longer marked Solved but is marked In Progress.  You may need to refresh your browser cache to see this. 

(edited)

14 Messages

 • 

180 Points

Thank you. I'm sure you can imagine our frustration at being told something is fixed when it hasn't been. I'm very much looking forward to the next potential solution.

8 Messages

 • 

140 Points

6 m ago

I still experience this problem. Just tried pasting on 14 photos, the "Paste Settings" progress bar either doesn't progress or progresses a little and then goes no further.

It isn't possible to cancel it, clicking the x does nothing. I have to exit and restart the program.

Version 4.1 build 20201120-1311-17d302b Build on Windows.

3 Messages

 • 

82 Points

6 m ago

I usually get this error dialog box when closing Lightroom after it locks up when pasting settings.

8 Messages

 • 

140 Points

5 m ago

Is there an update on when this issue might be resolved? 

(edited)

4 Messages

 • 

90 Points

5 m ago

Just updated LR Classic to v10.1.1 and now the spinning wheel issue is back when I am using the transform tools - primarily the Guided correction tool. 

SO FRUSTRATING! 

Adobe Administrator

 • 

10.6K Messages

 • 

140.4K Points

This is a Lightroom Desktop 4.1 Thread. You will need to repost on a new thread for Lightroom Classic.

Thanks