DR

3 Messages

 • 

96 Points

Sun, Nov 1, 2020 11:07 PM

Lightroom Desktop: opening map in a browser is broken

Previously the map seen in the info window would, if clicked, open a map in google maps in a browser. It no longer works, but the mouse rollover still generates a popup that says "click to open in a browser". That is a useful feature, so I would like to know if it has gone away permanently, if this is a bug, and if it can be restored. Thanks

Responses

Official Solution

Adobe Administrator

 • 

10.2K Messages

 • 

137.2K Points

5 m ago

Greetings,

Updates to the Adobe Photography Products were released yesterday and include a fix for this issue. Please install the December update, restart your system and verify that you are no longer experiencing the issue.

Thank you for your assistance in reporting, providing additional information and, most of all, for your patience.

Adobe Photography Products

Quality Engineering - Customer Advocacy

23 Messages

 • 

744 Points

6 m ago

Same issue with me on both my computers (both Macs). Seems to have broken with the latest release.

(edited)

Adobe Administrator

 • 

10.2K Messages

 • 

137.2K Points

6 m ago

I can duplicate this behavior and will log a bug with the Lightroom Desktop team.

Thank you for the report. 

Adobe Photography Products

Quality Engineering - Customer Advocacy

3 Messages

 • 

96 Points

It may be purposeful. Previously the browser opened in Google Maps, and the words "google maps" appeared in that tiny map in the info window. Now it says "mapBox", which is a google competitor, I believe. I honestly don't care what map service it links to, as long as it works like it used to. 

35 Messages

 • 

432 Points

@Rikk I am also having the same issue. Any update on a solution? 

35 Messages

 • 

432 Points

5 m ago

I just updated to 4.1 and the map feature is linking correctly to Google Maps! Thanks!!

3 Messages

 • 

96 Points

5 m ago

Thanks to the folks who fixed this. After the update, the map feature works like a charm!