Skip to main content
Adobe Photoshop Family
NF

3 Messages

 • 

90 Points

Thu, Oct 22, 2020 3:21 AM

Lightroom Desktop: Linear, Radial, and Brush not working on image after preset has been applied

Anyone else experiencing this bug after the recent update? I can use the linear gradient, radial gradient, and brush on the RAW image. But none of these elements work after a preset is applied. Any ideas? 

Responses

Adobe Administrator

 • 

8.6K Messages

 • 

122.1K Points

a month ago

It sounds as if the Preset may have had the Local Adjustments checked when it was created. Local adjustments in a preset overwrite all local adjustments in an image. 

 Adobe Photography Products

Quality Engineering - Customer Advocacy

119 Messages

 • 

2.5K Points

a month ago

A preset can affect all adjustments including the ones that you mentioned.  Are you saying that you can’t apply these after applying a develop preset or that the previously applied brush or filter was erased after the preset was applied. The latte case was expected. I can’t reproduce the problem

3 Messages

 • 

90 Points

a month ago

Thanks for the responses all! The preset is applied first before anything else, and then I'm able to make new adjustments with all other tools except linear, gradient, and brush. I did notice I don't have this issues on the mobile version...just windows. 

3 Messages

 • 

90 Points

a month ago

Also realizing I purchased these presets on the previous version...perhaps they may not work properly in the updated version?