Skip to main content
Adobe Photoshop Family

5 Messages

 • 

112 Points

Fri, Nov 27, 2020 3:13 AM

Lightroom Desktop: freezes when I apply presets to photos

I imported a few presets via Lightroom Desktop and synced successfully via Creative Cloud. I had no problem previewing and applying presets on Lightroom Mobile on my iPad or iPhone, but when I tried to preview the preset application on Lightroom Desktop the app froze. Therefore I suspect it to be a bug with Lightroom Desktop specifically and not a problem with the preset. I've tried to uninstall and clean install the latest version of Lightroom Desktop but the problem didn't go away. 

My system info:

Lightroom version: 4.0 X64 [ 20201007-0818-b2c04b4 ] (Oct  7 2020)
NGL Version: 1.20.0.6
WF Version: 3.0.1 e2e396b
Operating system: macOS
OS Version: 10.15 [6]
Application architecture: x64
Computer model: MacBookPro15,1 / Intel(R) Core(TM) i7-8850H CPU @ 2.60GHz
Logical processor count: 12
Processor speed: 2.6 GHz
Built-in memory: 16,384.0 MB
Real memory available to Lightroom: 16,384.0 MB
Real memory used by Lightroom: 1,908.1 MB (11.6%)
Virtual memory used by Lightroom: 6,494.6 MB
Memory cache size: 1,065.5 MB
Internal Camera Raw version: 13.0 [ 610 ]
Maximum thread count used by Camera Raw: 7
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 1026MB / 8191MB (12%)
Camera Raw real memory: 1027MB / 16384MB (6%)
Displays: 1) 3360x2100

Graphics Processor Info: Metal: AMD Radeon Pro 560X - 4 GB
Graphics Processor Detail: loaded: Yes, supported: Yes, compute: Yes, init: I4_GPU3, hard: success, soft: success, wl: Yes, bl: No
OS Media Capability: true

Responses

5 Messages

 • 

112 Points

2 months ago

Specifically, this was the link to download the presets that triggered the freeze. https:/expertphotography.com/wp-content/uploads/2019/09/Josh-Dunlops-Presets-1.zip  

(edited)

Adobe Administrator

 • 

9.2K Messages

 • 

127.7K Points

2 months ago

A Preference File will survive a Lightroom uninstall/reinstall. Sometimes weird behavior is corrected/cured by resetting the preferences.

Reset Procedure:

1. Close Lightroom.

2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom.

3. Overwrite the Preferences when prompted by the dialog.

4. Close Lightroom.

5. Restart Lightroom.

Does the behavior continue after resetting the preferences?

Adobe Photography Products

Quality Engineering - Customer Advocacy

5 Messages

 • 

112 Points

I did exactly that but the issue persisted. 

Adobe Administrator

 • 

9.2K Messages

 • 

127.7K Points

If you go to Preferences>Performance and change your GPU settings does this affect the issue? 

What is your GPU's default state?

Adobe Photography Products

Quality Engineering - Customer Advocacy