Skip to main content
Adobe Photoshop Family

3 Messages

 • 

200 Points

Sat, Jan 19, 2019 12:48 AM

Under consideration

10

Lightroom Desktop: Enterprise Licenses without Storage are unable to use offline-only mode

lightroom cc 2019 add photo button greyed out. I cant import photo

Responses

Adobe Administrator

 • 

8.2K Messages

 • 

118.3K Points

2 years ago

Greetings again, 

We are still investigating this issue.  For those of you who are on Corporate/Enterprise licenses, if you log in to http://lightroom.adobe.com can you see images there? Can you import images in the web interface?
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

2 Messages

 • 

70 Points

We do not have online account in our school district. Which is why we bought Device based licensing. So we would not need student accounts due to Privacy Concerns.

6 Messages

 • 

150 Points

2 years ago

Hi Rikk, I can see the images I've imported and worked on when I click on that link. I can also import images to it and download images from it. 

9 Messages

 • 

160 Points

2 years ago


I am able to see the images that I import/upload
thanks

Adobe Administrator

 • 

8.2K Messages

 • 

118.3K Points

2 years ago

Thanks for the info Jason and Laura, 
We'd like to get diagnostic logs from you. Go to Preferences>Account and hold down the {Alt/Opt] Key and click the [Diagnostic Log] button. 
Send the logs to:
(email removed)

Also go to Help>System Info... and grab a screenshot of what's there too!
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

9 Messages

 • 

160 Points

I tried several times - full and mini reports and it just sat for 20 minutes collecting data. it starts generating log then changes to collecting data, then just appears to be processing.

Adobe Administrator

 • 

8.2K Messages

 • 

118.3K Points

Sometimes weird behavior is corrected/cured by resetting the preferences. 

Reset Procedure:

1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom. 
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.

Does the weird logging behavior continue after resetting the preferences?
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

9 Messages

 • 

160 Points

tried a couple time still not working.

Adobe Administrator

 • 

8.2K Messages

 • 

118.3K Points

Jason,  you are still unable to create a log file after resetting preferences?
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

9 Messages

 • 

160 Points

yes till having the same results

Adobe Administrator

 • 

8.2K Messages

 • 

118.3K Points

@Jason, are you mac or windows?
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

9 Messages

 • 

160 Points

windows 10

Adobe Administrator

 • 

8.2K Messages

 • 

118.3K Points

Can you see this file: `<USERNAME>\AppData\Roaming\Adobe\Lightroom CC\lrcc_console.log` 
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

9 Messages

 • 

160 Points

yes - email this log?

Adobe Administrator

 • 

8.2K Messages

 • 

118.3K Points

Yes, Please.
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

9 Messages

 • 

160 Points

great just sent

2 Messages

 • 

114 Points

2 years ago

I change my computer (Mac) language system from Chinese to English, then it works. 

1 Message

 • 

82 Points

Worked for me, too :-|
From German to English (UK) on a Mac.
Thank you.

1 Message

 • 

60 Points

a year ago

I love that Abobe removed 1.5 from the older versions that are available for install, so now I'm stuck and can't go backwards and immediately fix this problem.

Not like people with corporate licenses need the software to do their time sensitive work...

5 Messages

 • 

102 Points

a year ago

I used 1.5 because I expierenced the issue metioned in this thread. Now I tried to update to see wheter the latest version can be used in our network. Unfortunately it does not work and I tried to roll back to 1.5, but it is no longer availbale.

So now i can not use Lightroom CC. What kind of policy/philosophy is this, where known problems are not fixed with an update and existing versions that do not have these bugs are removed from the installation list?

Adobe Administrator

 • 

8.2K Messages

 • 

118.3K Points

a year ago

Greetings all, 

The engineer working on this issue has asked for a test procedure to be performed for anyone who has upgraded to 2.3 and is still unable to see the [Add Photos Button]. Note: Do not update to perform the test as there is no longer any way to revert back beyond 2.2. 

[Windows Solution] * 
Go to the folder : C:\Users\USERNAME\AppData\Roaming\Adobe\Lightroom CC Helper\

  • Download config.lua here https://adobe.ly/2R3pOeO
  • Copy the “config.lua” file to the folder. 
  • Launch Lightroom and see if the problem has gone.

 
[Mac Solution] * 
Go to the folder : ~/Library/Application Support/Adobe/Lightroom CC Helper

  • Download config.lua here https://adobe.ly/2R3pOeO
  • Copy the “config.lua” file to the folder.
  • Launch Lightroom and see if the problem has gone.
Please let us know what happens

 

Adobe Photography Products

Quality Engineering - Customer Advocacy

5 Messages

 • 

102 Points

Hello, using 2.3 version of lightroom cc. i followed the procedure, still the same issue.

1 Message

 • 

60 Points

Hi thank you! this worked for me on version 2.2.1., windows 10 (:
Really appreciate your help!

1 Message

 • 

60 Points

a year ago

I am still facing the same problem. I have tried to copy the "config.lua" file. I am using the 2.3 version.

2 Messages

 • 

70 Points

a year ago

The config.lua file didn't work for me either. This is ridiculous. Seems like a pretty basic requirement of photo software is being able to add photos. 

Adobe Administrator

 • 

8.2K Messages

 • 

118.3K Points

a year ago

@Wade, @Lars, @Naresh - thank you for reporting back. 
Are you able to access this website? "https://photos.adobe.io/" Do you see a 404 message or a blank screen or something else?
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

2 Messages

 • 

70 Points

404 not found 

5 Messages

 • 

102 Points

404 not found | openresty

Champion

 • 

5.8K Messages

 • 

102.6K Points

FWIW I also get a 404 and my LR Cloudy works fine.

9 Messages

 • 

160 Points

a year ago


I get a 404 not found

Adobe Administrator

 • 

8.2K Messages

 • 

118.3K Points

Could you send me a diagnostic log, Jason. 

Preferences>Account and hold down the [Alt/Opt] button to expose the [Diagnostic Log] button. 
Send to:
 
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

1 Message

 • 

60 Points

a year ago

I am also facing the Same problem,  LR import photo button is greyed.

2 Messages

 • 

72 Points

a year ago

Hi Rikk,

I'm having the same problem as well.
I'm also on an enterprise account and am using a mac, I can see the photos at http://lightroom.adobe.com
I get a 404 error at https://photos.adobe.io/
I tried adding config.lua and it did not work.
Would you like me to send you the logs?

2 Messages

 • 

72 Points

I couldn't comment on this thread with my enterprise login so the email linked to this message is not my adobe id however I've added it as a non-primary email to this account if you need to see the details.

Adobe Administrator

 • 

8.2K Messages

 • 

118.3K Points

Susan - send your logs.
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

Adobe Administrator

 • 

8.2K Messages

 • 

118.3K Points

a year ago

Thanks for the reports. Our engineer would like you to perform another test if possible as we are still seeking to isolate the problem:
Can you please let user try the steps as follow ?

  1. Download the "config.lua" file from the shared url : https://documentcloud.adobe.com/link/track?uri=urn%3Aaaid%3Ascds%3AUS%3A9de8c85d-1f40-42d0-878b-501169640439
  2. Go to the folder, and copy the "config.lua" file to that folder.
    [Mac]
    /Users//Library/Application Support/Adobe/Adobe Lightroom CC Helper/
    [Win]
    C:\Users\\AppData\Roaming\Adobe\Adobe Lightroom CC Helper/
  3. Launch Lightroom and then quit the app.
The log file will be generated to the user's document folder. Can you go to the Document folder and copy all the "*.log" files and send to us? Thank you so much!

Send the file to:
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

1 Message

 • 

60 Points

I've tried to use Lightroom Web and I can get photos uploaded, but can't get them into my desktop and can't figure out how to pull them into PhotoShop to do the Panorama that I need for my project. I've sent a Diagnostic Log in using my work account, but I had to use my personal email to send this message. I'll add it as an alternate email. Let me know if there's anything you come up with so that I can finish my project by July 2. 

Adobe Administrator

 • 

8.2K Messages

 • 

118.3K Points

If you've loaded your images in via Lightroom Web, you just need to allow them to sync down to the Lightroom Desktop client. Once they have synced down, you can then select them, right click and choose PhotoMerge>Panorama Merge. 

Have you allowed your Desktop software to fully sync them down from the cloud?
 

Adobe Photography Products

Quality Engineering - Customer Advocacy