LM

5 Messages

 • 

94 Points

Wed, Mar 17, 2021 5:06 PM

Lightroom Desktop: Bug with grain/noise?

I think I'm having an issue with the way noise/grain is being rendered in the editing view on my images (.jpg)

When switching between photos, the correct grain is being rendered for a split second before the full photo loads with apparent incorrect grain values. The fully loaded image seems to be rendering a de-noised version, showing little noise even when setting the grain slider to 100. Seems to have started happening after the new update.

(M1 MacBook)

This conversation has been merged. Please refer the main conversation:

Lightroom Classic: 10.2 Grain Effects Render Incorrectly In Develop Module

Responses

Adobe Administrator

 • 

10K Messages

 • 

135.4K Points

1 m ago

Please go to Help>System Info… and get us the exact installed version number of your software. 

Is it possible for you to record and post a video showing the change?

Adobe Photography Products

Quality Engineering - Customer Advocacy

5 Messages

 • 

94 Points

@Rikk 

This only happens on my Mac after the new update.

My windows 10 version has not been updated yet and doesn't have the same issue. I've set the grain to 100 which should show significant grain, but it appears to de-noise aggressively. 

I've compared the grain rendering between the Mac and PC and it shows a clear difference. I've attached the logs below and a link to a screen recording on the Mac. (drive link at the bottom)

Lightroom version: 4.2 MAS arm64 [ 20210301-0713-6cdd6a3 ] (Mar  2 2021)

NGL Version: 1.24.0.5

WF Version: 3.2 88d676d

Operating system: macOS

OS Version: macOS 11.2.3 (20D91)

Application architecture: arm64

Computer model: MacBookAir10,1 / Apple M1

Logical processor count: 8

Processor speed: 0.0 GHz

Built-in memory: 8,192.0 MB

Real memory available to Lightroom: 8,192.0 MB

Real memory used by Lightroom: 228.8 MB (2.7%)

Virtual memory used by Lightroom: 403,302.5 MB

Memory cache size: 917.0 MB

Internal Camera Raw version: 13.2 [ 738 ]

Maximum thread count used by Camera Raw: 5

Camera Raw SIMD optimization: SSE2

Camera Raw virtual memory: 523MB / 4095MB (12%)

Camera Raw real memory: 0MB / 8192MB (0%)

Displays: 1) 2880x1800

Graphics Processor Info: Metal: Apple M1 - 5.5 GB

Graphics Processor Detail: loaded: Yes, supported: Yes, compute: Yes, init: I4_GPU3, hard: success, soft: success, wl: Yes, bl: No

OS Media Capability: true

Application Folder: /Applications

Settings Folder: /Users/lawrence/Library/Containers/com.adobe.mas.lightroomCC/Data/Library/Application Support/Adobe/Lightroom CC

Library Folder: /Users/lawrence/Pictures/Lightroom Library.lrlibrary

https://drive.google.com/drive/folders/1zanzmyx0sKlQRR9I1FEOldQCxY26pArB?usp=sharing

Adobe Administrator

 • 

10K Messages

 • 

135.4K Points

1 m ago

This thread is being merged into an existing authoritative thread for better tracking and response. Please review the official answer (if any) in the second post on the thread for more information. 

Adobe Photography Products

Quality Engineering - Customer Advocacy