Skip to main content
Adobe Photoshop Family

11 Messages

 • 

198 Points

Sun, Nov 10, 2019 4:43 PM

Acknowledged

Lightroom Desktop 3.0: Split toning keyboard input broken

I can no longer enter numeric values for hue and saturation in the split toning panel. I can drag the tiny points around the small color map, but it's hard to be precise without manual entry. I used to be able to type in these fields, but as of LR-3.0 I can no longer get input focus (a cursor) in these fields.

Responses

Adobe Administrator

 • 

8.6K Messages

 • 

122.3K Points

a year ago

Marty, 
I concur. This looks like a bug. I will get one logged with the team. 
Adobe Photography Products

Quality Engineering - Customer Advocacy

11 Messages

 • 

198 Points

Thanks. Just curious - what severity is a bug like this (where existing functionality is broken)?

11 Messages

 • 

198 Points

a year ago

Looks like this is fixed in v3.1 - thanks.

Adobe Administrator

 • 

8.6K Messages

 • 

122.3K Points

a year ago

This should be fixed with version 3.1 released earlier today. Please give it a try. 
Adobe Photography Products

Quality Engineering - Customer Advocacy

11 Messages

 • 

198 Points

I did - I can input specific numbers again now - thanks.

2 Messages

 • 

72 Points

3 months ago

Hi I do have the pb in release 3.4. This is a real issue as we all want consistency in our work. Thx in advance for your fix.

11 Messages

 • 

198 Points

3 months ago

This reply was created from a merged topic originally titled Lightroom Desktop 3.0: Split toning keyboard input broken.

I can no longer enter numeric values for hue and saturation in the split toning panel. I can drag the tiny points around the small color map, but it's difficult and time consuming to be precise without manual entry. I used to be able to input numeric values in these fields via keyboard, but as of LR-3.4 I can no longer get input focus (a cursor) in these fields. I am using MacOS 10.15.6.

reported this same problem in LR-3.0 10 months ago and it was fixed; however, it is now broken again.

11 Messages

 • 

198 Points

3 months ago

Broken again in version 3.4 (MacOS 10.15.6). Tried to report in a new post, but it was deleted.

Adobe Administrator

 • 

821 Messages

 • 

14.9K Points

Hi Marty,  Thanks for your post. We are aware of the issue and are working on it. We will post an update when we have more info. 

11 Messages

 • 

198 Points

Please request that your Quality Assurance team include a test for this in their regression test suite for future releases.

11 Messages

 • 

198 Points

Please request that your Quality Assurance team include a test for this in their regression test suite for future releases.

11 Messages

 • 

198 Points

Can we get an update on this, please? It's been a month or more now, and this is an irritant in my workflow. I would think that a regression like this (especially since it was also broken previously) would be a pretty high priority to fix. Thank you.

Adobe Administrator

 • 

8.6K Messages

 • 

122.3K Points

a month ago

Split-toning as a feature has been replaced by the new Color Grading panel.  Obviously we aren't fixing a bug to a user interface item that no longer exists. I will be tying off this thread now as no-longer-needed. 

Adobe Photography Products

Quality Engineering - Customer Advocacy

11 Messages

 • 

198 Points

Still checking it out, but Color Grading appears to be an improvement.