Skip to main content
Adobe Photoshop Family

159 Messages

 • 

4.2K Points

Wed, Jun 20, 2018 2:58 PM

Lightroom CC will not start up after being shut down.

After restarting my MacBook Pro I start LR CC and all is well, I close it and then it will not restart again until I reboot my computer. Either the start up logo does not even appear or sometimes it loads the main interface but no images and the spinning blue circle in the middle. Reboot and all well again. This is urgent!

Responses

Adobe Administrator

 • 

8.2K Messages

 • 

118K Points

2 years ago

Hello Dave,

I would recommend taking the step of resetting your preference file first:  While holding down [Alt]+[Shift] launch Lightroom CC. When the dialog appears, choose to [Reset Preferences]

Are you able to close the app now and reload?
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

159 Messages

 • 

4.2K Points

2 years ago

I did this, not realising it would reset my local folder back to the default. I have my ‘local folder’ on a usb drive. I had to stop it and reset this. It now still moving all my photos, why I know not because it is moving them to where they were before, I assume it sees the disk as different though the path is the same.

Adobe Administrator

 • 

8.2K Messages

 • 

118K Points

Can you describe exactly what you mean by "stop it and reset this"? What happened . here is critical to your current situation.  Right now, I need to know precisely what was done and in what steps to figure out what you are seeing now.
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

148 Messages

 • 

2.4K Points

2 years ago

in my case LR Classic shuts down after I started it. it remains open once I restart it again

Adobe Administrator

 • 

8.2K Messages

 • 

118K Points

This post is related to Lightroom CC and not Lightroom Classic CC. You should start a thread in the Lightroom Classic CC forum. Make sure to include system information when you do. 
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

159 Messages

 • 

4.2K Points

2 years ago

Well I followed your advice and all photos are now moved, now it says some images are invalid with red triangle, no clue how many or which ones!! No what?

159 Messages

 • 

4.2K Points

2 years ago

What am I supposed to do with this? It now cannot tell me what the sync state is, how may photos are invalid, which photos are invalid. This is crazy...

159 Messages

 • 

4.2K Points

2 years ago

This reply was created from a merged topic originally titled LR CC invalid photos problem.

What am I supposed to do with this? It now cannot tell me what the sync state is, how may photos are invalid, which photos are invalid. This is crazy... What I mean in my previous post about stop and reset is that after resisting my preferences LR CC forgot where my 'Local Storage' was and reverted to default. So I stopped the 'Moving' process, changed my 'Local Storage' location and restarted LR CC.


Edit: added from previous thread: 
sorry forgot system info. LR CC 1.4, MacBook Pro, Mac OS High Sierra 10.13.6.