Skip to main content
Adobe Photoshop Family

7 Messages

 • 

202 Points

Fri, Oct 16, 2020 7:39 PM

Lightroom CC not connecting to internet after idle

Lightroom CC has been dropping my internet connection like crazy. I'll be using Lightroom fine, and then will go do something else for a few minutes – during which time my computer goes into standby or screensaver mode – and then when I return to Lightroom, Lightroom doesn't register that it can connect to internet. The status just indicates that Lightroom can't connect to the internet/network unavailable. BUT the rest of the computer is fine, other apps are fine; the internet is fine. The problem is only Lightroom. If I restart Lightroom it reconnects. Just is a buggy pain to do multiple times while working and sometimes is a genuine problem with dropped edits, etc. 

 

I'm running a MacBook 12" (Retina, 12-inch, 2017), 1.3 GHz Dual-Core Intel Core i5, 8 GB 1867 MHz LPDDR3, Intel HD Graphics 615 1536 MB. Currently on a beta build of MacOS Big Sur 11.0 Beta (20A5384c), but the problem occasionally cropped up on the previous public release version of MacOS too. It's just worse now.

 

Lightroom version 3.4, 20200804-0825-1542eef build. 

 

Please be sure to work in a fix asap!

Responses

Adobe Administrator

 • 

8.6K Messages

 • 

122K Points

a month ago

Please install Lightroom Desktop 4.0 and see if the issue is still there.  Some of today's updates should positively affect this issue. 

 Adobe Photography Products

Quality Engineering - Customer Advocacy