apfelkraut's profile

3 Messages

 • 

114 Points

Mon, Oct 23, 2017 8:41 PM

Lightroom CC: Migration fails with non-informative error message

I am trying to migrate my catalog from Lightroom Classic CC to the new Lightroom CC and getting a non-helpful error message directly after checking file paths.

SIMILAR REPORTS/CONVERSATIONS (but still not the same)
https://feedback.photoshop.com/photoshop_family/topics/migration-fails-with-unhelpful-error
https://feedback.photoshop.com/photoshop_family/topics/lightroom-cc-catalog-migration-error-unknown

MY ENVIRONMENT
- MacBookPro11,3 with MacOS 10.13 with a SSD formatted with encrypted APFS
- Lightroom Classic CC 7.0 [ 1140024 ]
- Lightroom CC 1.0 [ 20170919-1412-ccb76bd ] (Sep 19 2017)
- "Classic"-Catalog at default place /Users//Pictures/Lightroom/Lightroom Catalog.lrcat
- about 30.000 image files (mostly NEF raws and JPEGs) of total size 500 GB
- Image files stored on connected samba share smb://._smb._tcp.local// (running on a Synology NAS with latest firmware).
- CC originals folder location changed to an external spinning disk hard drive (size: 1 TB). Connected via USB. Formatted as MacOS Extended (Journaled, Encrypted).
- free space of main harddrive close to 150 GB

PREPARATIONS
- strictly followed  https://helpx.adobe.com/lightroom-cc/using/migrate-to-lightroom-cc.html
- double checked if samba share and USB disk are connected and accessible/writable

STEPS 
1.) start Lightroom CC via Terminal using option "-tracebacks"
2.) start migrating catalog via UI of Lightroom CC. (File -> Import -> Migrate LR catalog)
3.) migration wizard starts up and checks all file paths. At least the maximum count of my images is reached before the message appears.

OBSERVED BEHAVIOR
- Error message: "Migration was not successful. No one is more unhappy about this than us. Except you probably. Please contact our support team." 
- For Terminal output see end of this post
- Migration is terminated

EXPECTED BEHAVIOR
- Successful migration ;-) or at least some useful information that could help me (or support) to resolve the issue.
- Some log file that could provide more information. Where could I look on what actually went wrong?

TERMINAL OUTPUT
2017-10-23 21:30:08.912 Adobe Lightroom CC[1676:304008] Enabling noisy tracebacks. objc[1678]: Class MacExePath is implemented in both /Library/Application Support/Adobe/OOBE/PDApp/P7/adobe_licutil.app/Contents/MacOS/adobe_licutil (0x1f6454) and /Applications/Utilities/Adobe Application Manager/P7/axlibv7.dylib (0x4c1d1ac). One of the two will be used. Which one is undefined.

2017-10-23 21:30:09.333 Adobe Lightroom CC[1676:304008] *** WARNING: Textured window is getting an implicitly transparent titlebar. This will break when linking against newer SDKs. Use NSWindow's -titlebarAppearsTransparent=YES instead.

2017-10-23 21:30:11.948 Adobe Lightroom CC[1676:304008] Failed to restore first responder (message was _finishedLoadingNibDependencies) NOT KEY

2017-10-23 21:30:25.407 Adobe Lightroom CC[1676:304008] 

maybeAssignLayoutAttributeL had an unhandled key: place

2017-10-23 21:38:20.939 Adobe Lightroom CC Helper[1679:313266] WFModels ERROR Observable model "WFCatUserModel.makeUserModel/catalog/checkNeededMainDriveSpace" posting transient error {

}, "bad argument #2 ((*temporary)) to ? (string expected, got boolean)", nil

2017-10-23 21:38:20.944 Adobe Lightroom CC[1676:313272] WFModels ERROR Observable model "checkNeededMainDriveSpace" posting transient error {

}, "bad argument #2 ((*temporary)) to ? (string expected, got boolean)", nil

2017-10-23 21:38:20.944 Adobe Lightroom CC[1676:304008] 

?:0: attempt to index a nil value

    0: upvalue  ?                              - 749838990:1956+1

    1:          [unnamed]                      - 1096034565:20+3

    2: global   pcall                          - C

    3: method   next                           - 835593318:52+7

    4: method   onNext                         - 1132845634:30+6

    5:          [unnamed]                      - 2135929331:61+8

    6: global   pcall                          - C

    7:          [unnamed]                      - 2135929331:185+20

    8: global   pcall                          - C

    9:          [unnamed]                      - 1802721243:96+14

   10:          [unnamed]                      - tail

   11: global   pcall                          - C

   12: method   invoke                         - 363310666:47+4

   13:          [unnamed]                      - 1220733886:30+14

   14: global   pcall                          - C

   15:          [unnamed]                      - 1220733886:46+24

   16:          [unnamed]                      - tail

   17: method   ensureActive                   - 2135929331:221+23

   18: method   onNext                         - 1333402193:369+38

   19:          [unnamed]                      - 749838990:1848+11

   20:          [unnamed]                      - tail

   21:          [unnamed]                      - 1724616215:399+16

   22:          [unnamed]                      - C

---------------------------------

Responses

Official Solution

Adobe Administrator

 • 

1.2K Messages

 • 

20K Points

3 y ago

Hi folks! 

It is my pleasure to announce that we have released a new version of Lightroom CC tonight. We believe the new version has fixed this issue. Update your application to the new Lightroom CC 1.2 and give it a try.


Enjoy!

54 Messages

 • 

712 Points

4 y ago

Thanks for the console logs. Could you please share the migration logs located at /Users/<user>/Pictures/Lightroom Library.lrlibrary/migration/lrcat/<lrcat name>? You can zip the entire folder and share it with us.

3 Messages

 • 

114 Points

4 y ago

Thanks for your reply! I highly appreciate your interest and help.

I am not sure how I can attach a zip file here but I am still happy to share it in case you have a hint or alternative way to do so. I suppose you are mainly interested in the content of file "migrationProcessInfoLog.txt"? Please see below.

I gave the migration a second try by copying the "Classic"-Catalog, the image files and the CC originals folder - so all to the same external USB drive that is formatted as MacOS Extended (Journaled, Encrypted). The drive's capacity is 1TB (total size of my LR Classic image files are 500 GB). And ... it worked like a charm :-)

Content of $HOME/Pictures/Lightroom Library.lrlibrary/migration/lrcat/lightroom catalog/<some ID>/logsAndMessages/migrationProcessInfoLog.txt:


************************************************************
Starting of migration session of /Users/holsch/Pictures/Lightroom/Lightroom Catalog.lrcat at 2017-10-23T21:30:25
************************************************************


 ------------- 2017-10-23T21:30:25  ------------- 
PhaseInfo :  : logger Initalization 


 ------------- 2017-10-23T21:30:25  ------------- 
Info :  : AgMigrateSession -> startMigration : Start


 ------------- 2017-10-23T21:30:25  ------------- 
Info :  : AgMigrateSessionStagesHandler:executeSessionStage : runGetObservableMethodInPcall : initEnvContext


 ------------- 2017-10-23T21:30:25  ------------- 
Info :  : AgMigrateSession -> initAndSaveSubscription : Start


 ------------- 2017-10-23T21:30:25  ------------- 
Info :  : AgMigrateSession -> initAndSaveSubscription : End 


 ------------- 2017-10-23T21:30:25  ------------- 
Info :  : AgMigrateSession -> proceedWithInput : Success


 ------------- 2017-10-23T21:30:25  ------------- 
Info :  : getStatusObservable ->   : initEnvContextPhase


 ------------- 2017-10-23T21:30:25  ------------- 
Info :  : AgMigrateStatusHandler:analyseMigrationStopErrors 


 ------------- 2017-10-23T21:30:25  ------------- 
Info :  : AgMigrateStatusHandler:analyseMigrationStopErrors : result  : No Must Stop Error 


 ------------- 2017-10-23T21:30:25  ------------- 
Info :  : getStatusObservable ->   : initEnvContextPhase no mustStopErrorFound : Continuing


 ------------- 2017-10-23T21:30:25  ------------- 
PhaseInfo :  : AgMigrateStatusHandler:getContinueStatus ->   : initEnvContextPhase


 ------------- 2017-10-23T21:30:25  ------------- 
Info :  : AgMigrateSessionStagesHandler:executeSessionStage : runGetObservableMethodInPcall : initMigrator


 ------------- 2017-10-23T21:30:25  ------------- 
PhaseInfo :  : AgMigrateStatusHandler:setCurrentPhase ->  : FileSelected


 ------------- 2017-10-23T21:30:25  ------------- 
Info :  : getStatusObservable ->   : initMigratorPhase


 ------------- 2017-10-23T21:30:25  ------------- 
Info :  : AgMigrateStatusHandler:analyseMigrationStopErrors 


 ------------- 2017-10-23T21:30:25  ------------- 
Info :  : AgMigrateStatusHandler:analyseMigrationStopErrors : result  : No Must Stop Error 


 ------------- 2017-10-23T21:30:25  ------------- 
Info :  : getStatusObservable ->   : initMigratorPhase no mustStopErrorFound : Continuing


 ------------- 2017-10-23T21:30:25  ------------- 
PhaseInfo :  : AgMigrateStatusHandler:getContinueStatus ->   : initMigratorPhase


 ------------- 2017-10-23T21:30:25  ------------- 
Info :  : AgMigrateSessionStagesHandler:executeSessionStage : runGetObservableMethodInPcall : initManifestWriter


 ------------- 2017-10-23T21:30:42  ------------- 
Details :  : Source file modified time during start of migration : 2017-10-23T18:49:23


 ------------- 2017-10-23T21:30:42  ------------- 
Info :  : AgMigrateStatusHandler:errorCodesToAdd 


 ------------- 2017-10-23T21:30:42  ------------- 
Info :  : AgMigrateStatusHandler:errorCodesToAdd :  No Error Codes 


 ------------- 2017-10-23T21:30:42  ------------- 
Info :  : getStatusObservable ->   : manifestWriterInitPhase


 ------------- 2017-10-23T21:30:42  ------------- 
Info :  : AgMigrateStatusHandler:analyseMigrationStopErrors 


 ------------- 2017-10-23T21:30:42  ------------- 
Info :  : AgMigrateStatusHandler:analyseMigrationStopErrors : result  : No Must Stop Error 


 ------------- 2017-10-23T21:30:42  ------------- 
Info :  : getStatusObservable ->   : manifestWriterInitPhase no mustStopErrorFound : Continuing


 ------------- 2017-10-23T21:30:42  ------------- 
PhaseInfo :  : AgMigrateStatusHandler:getContinueStatus ->   : manifestWriterInitPhase


 ------------- 2017-10-23T21:30:42  ------------- 
Info :  : AgMigrateSessionStagesHandler:executeSessionStage : runGetObservableMethodInPcall : recordMigrationStartTime


 ------------- 2017-10-23T21:30:42  ------------- 
Info :  : getStatusObservable ->   : MigrationStartTimeRecordingPhase


 ------------- 2017-10-23T21:30:42  ------------- 
Info :  : AgMigrateStatusHandler:analyseMigrationStopErrors 


 ------------- 2017-10-23T21:30:42  ------------- 
Info :  : AgMigrateStatusHandler:analyseMigrationStopErrors : result  : No Must Stop Error 


 ------------- 2017-10-23T21:30:42  ------------- 
Info :  : getStatusObservable ->   : MigrationStartTimeRecordingPhase no mustStopErrorFound : Continuing


 ------------- 2017-10-23T21:30:42  ------------- 
PhaseInfo :  : AgMigrateStatusHandler:getContinueStatus ->   : MigrationStartTimeRecordingPhase


 ------------- 2017-10-23T21:30:42  ------------- 
Info :  : AgMigrateSessionStagesHandler:executeSessionStage : runGetObservableMethodInPcall : executeEnvironmentCheck


 ------------- 2017-10-23T21:30:42  ------------- 
PhaseInfo :  : AgMigrateStatusHandler:setCurrentPhase ->  : NetworkAndSignInCheckStart


 ------------- 2017-10-23T21:30:42  ------------- 
PhaseInfo :  : AgMigrateStatusHandler:setCurrentPhase ->  : networkAndSignInCheckDone


 ------------- 2017-10-23T21:30:42  ------------- 
Info :  : AgMigrateStatusHandler:handleUserAndNetworkStatus 


 ------------- 2017-10-23T21:30:42  ------------- 
Info :  : getStatusObservable ->   : envCheckPhase


 ------------- 2017-10-23T21:30:42  ------------- 
Info :  : AgMigrateStatusHandler:analyseMigrationStopErrors 


 ------------- 2017-10-23T21:30:42  ------------- 
Info :  : AgMigrateStatusHandler:analyseMigrationStopErrors : result  : No Must Stop Error 


 ------------- 2017-10-23T21:30:42  ------------- 
Info :  : getStatusObservable ->   : envCheckPhase no mustStopErrorFound : Continuing


 ------------- 2017-10-23T21:30:42  ------------- 
PhaseInfo :  : AgMigrateStatusHandler:getContinueStatus ->   : envCheckPhase


 ------------- 2017-10-23T21:30:42  ------------- 
Info :  : AgMigrateSessionStagesHandler:executeSessionStage : runGetObservableMethodInPcall : mayPrepareForResume


 ------------- 2017-10-23T21:30:42  ------------- 
Info :  : getStatusObservable ->   : PreapreForResumePhase


 ------------- 2017-10-23T21:30:42  ------------- 
Info :  : AgMigrateStatusHandler:analyseMigrationStopErrors 


 ------------- 2017-10-23T21:30:42  ------------- 
Info :  : AgMigrateStatusHandler:analyseMigrationStopErrors : result  : No Must Stop Error 


 ------------- 2017-10-23T21:30:42  ------------- 
Info :  : getStatusObservable ->   : PreapreForResumePhase no mustStopErrorFound : Continuing


 ------------- 2017-10-23T21:30:42  ------------- 
PhaseInfo :  : AgMigrateStatusHandler:getContinueStatus ->   : PreapreForResumePhase


 ------------- 2017-10-23T21:30:42  ------------- 
Info :  : AgMigrateSessionStagesHandler:executeSessionStage : runGetObservableMethodInPcall : executeSourceFileVerification


 ------------- 2017-10-23T21:30:42  ------------- 
PhaseInfo :  : AgMigrateStatusHandler:setCurrentPhase ->  : sourceFileVerificationRequested


 ------------- 2017-10-23T21:30:42  ------------- 
PhaseInfo :  : AgMigrateStatusHandler:setCurrentPhase ->  : sourceFileVerificationInProgress


<... many repetitions of "sourceFileVerificationInProgress ...>


 ------------- 2017-10-23T21:38:20  ------------- 
PhaseInfo :  : AgMigrateStatusHandler:setCurrentPhase ->  : sourceFileVerificationInProgress


 ------------- 2017-10-23T21:38:20  ------------- 
PhaseInfo :  : AgMigrateStatusHandler:setCurrentPhase ->  : sourceFileVerificationCompleted


 ------------- 2017-10-23T21:38:20  ------------- 
Info :  : AgMigrateStatusHandler:errorCodesToAdd : 


 ------------- 2017-10-23T21:38:20  ------------- 
Info :  : AgMigrateStatusHandler:errorCodesToAdd :  No Error Codes 


 ------------- 2017-10-23T21:38:20  ------------- 
Info :  : getStatusObservable ->   : executeVerificationPhase


 ------------- 2017-10-23T21:38:20  ------------- 
Info :  : AgMigrateStatusHandler:analyseMigrationStopErrors 


 ------------- 2017-10-23T21:38:20  ------------- 
Info :  : AgMigrateStatusHandler:analyseMigrationStopErrors : result  : No Must Stop Error 


 ------------- 2017-10-23T21:38:20  ------------- 
Info :  : getStatusObservable ->   : executeVerificationPhase no mustStopErrorFound : Continuing


 ------------- 2017-10-23T21:38:20  ------------- 
PhaseInfo :  : AgMigrateStatusHandler:getContinueStatus ->   : executeVerificationPhase


 ------------- 2017-10-23T21:38:20  ------------- 
Info :  : AgMigrateSessionStagesHandler:executeSessionStage : runGetObservableMethodInPcall : analyseSourceFileVerificationResult


 ------------- 2017-10-23T21:38:20  ------------- 
Details :  : checkCloudFreeSpace  -  : requesting data


 ------------- 2017-10-23T21:38:20  ------------- 
Details :  : checkLocalMainDriveFreeSpace  -  : requesting data


 ------------- 2017-10-23T21:38:20  ------------- 
PhaseInfo :  : AgMigrateStatusHandler:setCurrentPhase ->  : spaceCheckRequested


 ------------- 2017-10-23T21:38:20  ------------- 
Details :  : checkCloudFreeSpace  -  : received data


 ------------- 2017-10-23T21:38:20  ------------- 
Details :  : checkLocalMainDriveFreeSpace  -  : received error


 ------------- 2017-10-23T21:38:20  ------------- 
Info :  : AgMigrateSession -> handleError 


 ------------- 2017-10-23T21:38:20  ------------- 
Error :  : AgMigrateSession : initAndSaveSubscription  : ?:0: attempt to index a nil value


 ------------- 2017-10-23T21:38:20  ------------- 
Info :  : AgMigrateStatusHandler: informSessionError?:0: attempt to index a nil value 


 ------------- 2017-10-23T21:47:31  ------------- 
Info :  : AgMigrateSession -> forgetSubscription 


 ------------- 2017-10-23T21:47:31  ------------- 
Info :  : AgMigrateSession -> forgetSubscription : end


 ------------- 2017-10-23T21:47:31  ------------- 
PhaseInfo :  : AgMigrateStatusHandler:setCurrentPhase ->  : completed


 ------------- 2017-10-23T21:47:31  ------------- 
Info :  : AgMigrateSession -> markSessionCompletion : Start


 ------------- 2017-10-23T21:47:31  ------------- 
Info :  : AgMigrateStatusHandler:handleSessionCompletion 


 ------------- 2017-10-23T21:47:31  ------------- 
Info :  : AgMigrateSessionStagesHandler:dispose() : Start


 ------------- 2017-10-23T21:47:31  ------------- 
Info :  : AgMigrateSessionStagesHandler:dispose() : migrationInfoHandler : disposed


 ------------- 2017-10-23T21:47:31  ------------- 
Info :  : AgMigrateSessionStagesHandler:dispose() : statusHandler : disposed


 ------------- 2017-10-23T21:47:31  ------------- 
Info :  : AgMigrateSessionStagesHandler:dispose() : messageReporter : disposed


 ------------- 2017-10-23T21:47:31  ------------- 
Info :  : AgMigrateSessionStagesHandler:dispose() : Before Logger Close
LogCount:Error -> 1
LogCount:Warning -> 0
LogCount:Info -> 56
LogCount:PhaseInfo -> 122
LogCount:Details -> 5
LogCount:TotalWrite -> 184
Closing Logger
 

54 Messages

 • 

712 Points

4 y ago

Thanks for the logs.
We seem to get an error while fetching the drive details of your main drive. We assume this should be a temporary error.
Have you tried resuming the migration( Go to file menu and start migration again )? If you are receiving the same error then go to About this Mac, Click on System Report, Click on Storage and send us the details of the drive where your "Lightroom Library.lrlibrary" is present.

3 Messages

 • 

114 Points

4 y ago

Thanks for your reply and analysis. I did in total five runs. Everyone ending up with the same result as described before. 

Here is the system report about my main hard drive (sorry in German):

Verfügbar: 185,44 GB (185.437.151.232 Byte)
  Kapazität: 499,42 GB (499.418.034.176 Byte)
  Mount-Point: /
  Dateisystem: APFS
  Beschreibbar: Ja
  Eigentümer ignorieren: Nein
  BSD-Name: disk1s1
  UUID des Volumes: <some UID>
  Physisches Laufwerk:
  Gerätename: APPLE SSD SM0512F
  Medienname: AppleAPFSMedia
  Art des Mediums: SSD
  Protokoll: PCI
  Intern: Ja
  Partitionstabellentyp: Unbekannt

54 Messages

 • 

712 Points

4 y ago

Ah ok. Thank you. I will need some more details. I will contact you offline.

2 Messages

 • 

80 Points

4 y ago

I am extremely frustrated with this whole process.  My catalog is on a USB drive and my photos are on the same drive.  I have called Adobe help desk twice and just get the same old tired people who know nothing about lightroom trying to look up the problem in a book.  I bought into the could service for three weeks now and still am not able to get my catalog migrated.  There should be a step by step process posted on how to resolve this.  How can I get that?

54 Messages

 • 

712 Points

Logs would help us get to the root cause. I would be contacting you offline for the same. 

54 Messages

 • 

712 Points

Providing an update here since it can help others. Alexander's issue is fixed now. The drive configured for storing originals were not having adequate permissions.
For checking if LrCC has permissions for the original drive configured, you can try importing a single photo. If it succeeds, and the thumbnail is properly displayed on the grid, then LrCC will have permissions to write on the external drive.

3 Messages

 • 

98 Points

4 y ago

I had that exact same issue 3 times in a row, very frustrating especially when it takes 2 days&nights each time...
Can an Adobe employee contact me offline so that I can provide migration logs?
Thanks.

54 Messages

 • 

712 Points

I will be contacting you offline for the logs. Thanks in advance.

54 Messages

 • 

712 Points

Hi FloCelm, 
I have not heard back from you yet( I know you are travelling and it will take some time. ). But meanwhile you can tryout the workaround I have posted earlier. Make sure LrCC has write permissions. If you are still facing the issue, please send me the .mru file too. It will be located in your LrLibrary folder. Thanks in advance.

3 Messages

 • 

98 Points

Hi Asha,
I'm back. I just sent you the full report zip file via email.
Let me know,
Thanks.

54 Messages

 • 

712 Points

Thanks for the logs. Could you please send me the .mru file as well? You can find it inside the `Lightroom Library.lrlibrary` bundle.

3 Messages

 • 

98 Points

Done

54 Messages

 • 

712 Points

Thanks for the file. I will analyze and let you know. 

54 Messages

 • 

712 Points

We couldn't find anything suspicious in the mru file. Are you still facing the issue?

54 Messages

 • 

712 Points

ok. So we see there are issues with the file. Could you please close LrCC, delete the MRU, relaunch LrCC, wait 10 mins, then start migration? 
Let me know how it goes. 

2 Messages

 • 

70 Points

4 y ago

Hello,

Having the same problem here, unable to fix. Can someone contact me as well to solve the issue?

Thank you very much!
Alexander

2 Messages

 • 

70 Points

4 y ago

Hello, 

I am having the same issue. Can someone contact me to help?

Thank you, 
Alexander

54 Messages

 • 

712 Points

I just did. Thanks.

54 Messages

 • 

712 Points

I would like to provide an update on Alexander's issue here. His migration has succeeded now, and I believe it should be because of the workaround I mentioned earlier. 

54 Messages

 • 

712 Points

4 y ago

We did have an issue reading the volume details, in certain cases and this was causing the migration to fail. The issue will get auto-fixed if the affected images are viewed in loupe.

We are working on fixing the issue in any case.

54 Messages

 • 

712 Points

3 y ago

This issue( migration error due to failure in fetching drive details ) has been fixed in the 1.1 release. Thanks everyone for helping us resolve this.

1 Message

 • 

62 Points

3 y ago

I'm getting this error also. I've done all the work-arounds mentioned above, and I am using version 1.1, where this was supposedly fixed. Can someone contact me privately to get this fixed?

54 Messages

 • 

712 Points

I will. 

54 Messages

 • 

712 Points

Hi Michael, 

Thanks for the logs. The issue you are facing is actually https://console.getsatisfaction.com/photoshop_family/conversations/migrations-fails-at-albums. This will be fixed in next release.
If you want to delete ALL the data in cloud, you will be able to do it by using the `Delete All Data` options in LrClassic->Preferences->Lightroom CC. 

Before migrating, you will need to clean up the albums with names _1_2... which are more than 250 chars.

After deleting all cloud data, before launching Lightroom CC after the operation, you can delete your `Lightroom Library.lrlibrary`. Note that any pending import will be deleted. I hope you dont have any. After that you should be able to migrate the catalog, assuming you have enough cloud/local storage and all album names are under 250 chars.

Champion

 • 

6.6K Messages

 • 

110.9K Points

Victoria Bampton a.k.a. The Lightroom Queen

www.lightroomqueen.com

Author of Adobe Lightroom Classic - The Missing FAQ and Adobe Lightroom - Edit Like a Pro books.

1 Message

 • 

60 Points

3 y ago

I see this thread is fairly old but I'm still having a similar issue. CC will not import my Lightroom catalogue. I've put all the details of my issue here in this thread but was asked to comment here. https://forums.adobe.com/message/10610287#10610287

1 Message

 • 

60 Points

3 y ago

I'm having similar issues, where I cannot migrate from LR Classic to LRCC. Both products are fully updated. Can someone from Engineering please get in touch with me?

==


********** ERROR CODE AND COUNT ***********
PROCESSING_ERROR : 1


********** SOURCE FILE PROCESSING DETAILS ***********
storeProviderID : EA3569AC-688B-4140-93FE-424DCB3A8C39
Source DBVersion  : 0700003
Number of absolute folder paths : 2
Number of relative paths : 476
Number of Valid folders : 76
Number of invalid folders : 0
Size of Valid Assets : 108510748344
Number of assets : 15476
Number of assets owned by sources. : 15476
Number of missing assets due to missing files : 0
Number of missing assets due to missing folders : 0
Number of missing assets  : 0
Number of virtual copies : 6
Number of skipped virtual copies : 0


***************************
( ErrorCode: PROCESSING_ERROR )
***************************
PROCESSING_ERRORError occurred during [ 
Asset_stage_verification_pass : bad argument #1 to 'stringByAppendingPathComponent' (string expected, got table)  ].  Error Info : ^2