kazuki_kasahara's profile

28 Messages

 • 

292 Points

Wed, Feb 13, 2019 5:25 PM

Lightroom CC 2.2: Does not start

Hello,

I update Lr CC to 2.2, but I cannot startup normally. This continue 30mins...worst case 2h, 3h...and more.

This symptom happen from v2.1 , v2.1.1 and now v2.2. When I do version down to 2.0.1, it is normal. But up from v2.1  same problems there. Sometimes startup, to change cache size at setting.

Anything I can do?

Thank you for your attention.

Kazuki

Responses

Adobe Administrator

 • 

10.2K Messages

 • 

137.3K Points

2 y ago

Kazuki,

Can you reset your preference file? A Preference File will survive a Lightroom uninstall/reinstall. Sometimes weird behavior is corrected/cured by resetting the preferences. 
Reset Procedure:

1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom. 
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.

Does the application start after resetting the preferences?
Adobe Photography Products

Quality Engineering - Customer Advocacy

28 Messages

 • 

292 Points

Thanks Rikk,

I did downgrade already, I will reinstall v2.2 again , and then test it.

28 Messages

 • 

292 Points

I just follow your instruction, but never happen to be shown by the dialog. Still same blue Circle is moving , never ending.....

28 Messages

 • 

292 Points

2 y ago

I just does this instrucion too. But situation is same, after rebuild database, same blue circle forever.....only way is back to 2.0.2....

https://forums.adobe.com/thread/2399510

Adobe Administrator

 • 

10.2K Messages

 • 

137.3K Points

2 y ago

Kazuki, 

You you need to review your firewall settings, or contact your network administrator. Changes were put in in Lightroom in December's release that may require you to revisit your settings to ensure Lightroom has unfettered access to the internet.
Adobe Photography Products

Quality Engineering - Customer Advocacy

28 Messages

 • 

292 Points

Hi Rikk,

Already I added Lr CC to Windows Firewall, but situation is same....pretty slow startup at least 5min to 10, 20min...I tested my home network and 4G Network as well, but same situation at all.

What do I do ,next?

Adobe Administrator

 • 

10.2K Messages

 • 

137.3K Points

Kazuki - review this thread: https://feedback.photoshop.com/photoshop_family/topics/lightroom-cc-no-network-connection-works-in-c...  Does this seem the same or different than your current issue?
Adobe Photography Products

Quality Engineering - Customer Advocacy

28 Messages

 • 

292 Points

Yes, this is totally different. Connection itself is okay, no problems at all. So I add LrCC and LrCC helper to Windows firewall ignore list. but before that, connection was okay.

So problems is just at startup of Lr CC. When I start Lr CC, Lr CC continue to show blue circle 5min, 10min, and more. Time is random at all, sometimes 5min, sometimes 10min, sometimes 30min...

Adobe Administrator

 • 

10.2K Messages

 • 

137.3K Points

Are you saying that eventually it does come up and show a grid then?
Adobe Photography Products

Quality Engineering - Customer Advocacy

28 Messages

 • 

292 Points

Yeah, Lr CC show me a grid and albums finally after 5min, 10min or 30min....So during 5/10/30min, blue circle still moving....as like my first pic of this thread.

Is thie normal, showing a gird cost 5/10/30min, not seconds..?

Adobe Administrator

 • 

10.2K Messages

 • 

137.3K Points

Normal is a few seconds. I've asked the engineers what information you can send us to help diagnose. Please stand by
Adobe Photography Products

Quality Engineering - Customer Advocacy

Adobe Administrator

 • 

10.2K Messages

 • 

137.3K Points

Kazuki,

Let's get a diagnostic log from you. After Lightroom opens go to Preferences>Account Tab and hold down the Opt/Alt Key and click the [Diagnostic Log] button.  Email the log to me at:

Adobe Photography Products

Quality Engineering - Customer Advocacy

28 Messages

 • 

292 Points

Hi Rikk,

I send you, my Diag log date.

Adobe Administrator

 • 

10.2K Messages

 • 

137.3K Points

Got it. Passed it to the engineer for evaluation!
Adobe Photography Products

Quality Engineering - Customer Advocacy

Adobe Administrator

 • 

10.2K Messages

 • 

137.3K Points

One more test we'd like you to perform:

Completely disconnect from the internet and attempt to launch Lightroom CC. Does it launch correctly now?
Adobe Photography Products

Quality Engineering - Customer Advocacy

28 Messages

 • 

292 Points

Yeah, now I test it. It is same situation, blue circle is moving forever....It did not depend on network situation.

Adobe Administrator

 • 

10.2K Messages

 • 

137.3K Points

Thanks for testing. 

Do you use a VPN?
Corporate Network?
Custom Firewall Setup?

Can you describe your disk configuration? Location of Originals? Type of Disk Connection? 
Adobe Photography Products

Quality Engineering - Customer Advocacy

28 Messages

 • 

292 Points

My home network, and 4G network as well, Firewall is just Windows Firewall of Windows 10, default setting, just add Lr CC and Lr CC helper as well on exception list(this mean they can communicate outside).

Disk is SSD(1TB, NVMe,Intel 760p), location is just original.still 642GB available disk space.

28 Messages

 • 

292 Points

As I said, way back to 2.0.2 is fine. After 2.1 , this can happen.

Adobe Administrator

 • 

10.2K Messages

 • 

137.3K Points

If you open Task Manager and watch it as Lightroom CC launches, which processes are using all your CPU/Disk/Network sections? 
Adobe Photography Products

Quality Engineering - Customer Advocacy

28 Messages

 • 

292 Points



This is screen shot of stacking situation. around 2GB of physical memory, stack forever. If success, Lr CC use over 3GB. Every time stack on 2GB memory...

Adobe Administrator

 • 

10.2K Messages

 • 

137.3K Points

Can you click on the little triangle next to Lightroom to expand that section and make another screen capture?
Adobe Photography Products

Quality Engineering - Customer Advocacy

28 Messages

 • 

292 Points



Yes, this is start after 10min

28 Messages

 • 

292 Points



After 10min finally album showing. 4GB memory used for just starting LR CC...

28 Messages

 • 

292 Points


And after that, Lr CC reduce memory usage, after 20min from starting, 3GB...

Adobe Administrator

 • 

10.2K Messages

 • 

137.3K Points

Is it possible for you to leave Lightroom open for an extended period of time? 6 hours or more?
Adobe Photography Products

Quality Engineering - Customer Advocacy

28 Messages

 • 

292 Points

Sure, but you mean, I cannot access to Cloud, is this understanding correct?

28 Messages

 • 

292 Points

Anyway, I has already turned off Lr CC( and not connect to Cloud as well). Please let me know your action end.

28 Messages

 • 

292 Points

any update?

28 Messages

 • 

292 Points

2 y ago

Still same issue is continuing.....

Any way to start my Lightroom CC? Today, 3times I try for 10min each time, but not yet start ....

28 Messages

 • 

292 Points

2 y ago



Still big memory usage...I did re-install Lr CC, but stack like this....so Sync was over, but Lr CC recognize half of my photos(total is 390,000 photos)...

Please help to use Lr CC, Only way is given up to use Lr CC?

28 Messages

 • 

292 Points

2 y ago






Another machine, memory 8GB and 256GB SSD. As you look at Lr consume 127.3GB! no cache, no preview in local.....

I think Lr CC sync tool has problems....so what do I do...

28 Messages

 • 

292 Points

2 y ago

Still problems is continuing, now Lr CC is not starting untill 2hours...I faces big trouble, my work is stopping....so please help me...

28 Messages

 • 

292 Points

2 y ago


I found your Lightroom CC Sync Utility has BEX64 error, reported by Windows. I already check Windows error correction, called SFC command,. This command show me Windows is okay, no problems found. I think it is your Lightroom CC sync utility has problems on Windows 10 Japanese edition...Please check it...


28 Messages

 • 

292 Points

2 y ago

Still I have problem, I cannot start Lightroom CC 2.2.....OS recovery 20times 3machine, when no any other application , problems happen....what to do for me?

28 Messages

 • 

292 Points

2 y ago


My situation is still same.....1 month after 2.2 upgrade.So anything to do or give up to use Lightroom CC?

Adobe Administrator

 • 

10.2K Messages

 • 

137.3K Points

2 y ago

Do you ever see a Housekeeping message or does it go straight to the spinning blue icon?
Adobe Photography Products

Quality Engineering - Customer Advocacy

28 Messages

 • 

292 Points

Hi

Not at all.

I think this is database issue.

Simply I delete two files on that following data folder, Lr CC show photo , folders, albums at one time. 

C:\Users\username\AppData\Local\Adobe\Lightroom CC\Data\xxxxxxxxxxxxxxx

If I delete "Managed Catalog.wfindex", show housekeeping messeage and show folder/albums, it is normal boot. But I need recreate 1GB file again , takes 10min.

If I delete "Managed Catalog.mcat", Lr CC sync again from 0, takes 5hours. 

But I restart Lr CC, same spining blue icon, stack at 1GB-2GB memory usage...

28 Messages

 • 

292 Points

And I have another problems 2/3 machines.


At 8GB Memory Machine, Lr CC uses almost full of storage, because of previews too much.16GB machine is fine, normal storage usage. You can see I did not turn on "Preview in local"...

this is half situation, I stayed on Lr CC, Lr CC use all of my storage, because of previews.

Is this normal?  

Adobe Administrator

 • 

10.2K Messages

 • 

137.3K Points

The engineering team would like to have a look at your MCAT file, Kazuki. Would you be willing to share the file with us? If so, I will send instructions. 

Additionally,  if you follow the steps to remove the Managed Catalog.wfindex and let LrCC recreate it. Once it's done, do not restart LrCC, wait until there is minimal CPU used by LrCC (may be much longer than the 10 mins) and generate a diagnostic log at that time.  This may show certain errors that may provide clues.
Adobe Photography Products

Quality Engineering - Customer Advocacy