Skip to main content
Adobe Photoshop Family

8 Messages

 • 

224 Points

Thu, Dec 14, 2017 9:46 PM

Solved

Lightroom CC 1.1: Cannot create albums or filter photos

I'm really regretting migrating to Lightroom CC now. I can't create new albums or drag photos into existing albums.



Also when I try to set a filter to show photos with one or more stars, it instantly returns the "black hole" message, when I know that there are many matches.

Responses

Official Solution

3 Messages

 • 

192 Points

3 years ago

I'm having the same issues with the moving images into folders. Is the only option to uninstall and reinstall???

166 Messages

 • 

3.5K Points

3 years ago

Hi Simon,


It should work, whether it’s synced to the Cloud or paused.


But what is that Red Warning Sign top right?


Does it work after that is resolved?

8 Messages

 • 

224 Points

3 years ago

OK, the red warning sign was warning that two of my photos from my original import were corrupted or something. After reading your suggestion, I tried to delete them (and it asked me to confirm that I wanted to delete them), but they didn't get deleted. I tried it several times.

Then I went to the web version of Lightroom, and deleted the two photos from there.

I reopened Lightroom desktop, pressed Alt while clicking the cloud icon (to show which photos are corrupted), and it shows nothing. Which is great, but the red warning is still there.



I still can't add folders or drag photos into folders. Interesting, the count on the folders doesn't show that I've added photos into folders from the web version, but they're not recognised. It's like the whole application has stopped syncing.

Champion

 • 

5.8K Messages

 • 

102.6K Points

3 years ago

Daft question I'm sure (we're still figuring out what can go wrong too!), but you've tried:
1. Restarting Lightrom
2. Rebooting the computer

8 Messages

 • 

224 Points

3 years ago

I've tried restarting Lightroom. I also went to Settings > Restart Lightroom. I've also restarted the computer several times. I've still got the red icon at the top.

I still can't add albums or folders, delete photos, or filter by stars. But interestingly I can filter by keyword, like 'boat'.

8 Messages

 • 

224 Points

3 years ago

Update: now I've tried opening up Lightroom while I'm away from my hard drive (where all the originals are kept), and it's not showing any photos.

8 Messages

 • 

224 Points

3 years ago

I solved all the problems I was having by uninstalling and re-installing Lightroom. It was hardly an ideal solution, but I didn't seem to have much choice.

8 Messages

 • 

224 Points

3 years ago

I didn't know where to turn with a problem like this. I gave up trying to find out how to ask Adobe for support. I thought that uninstalling was my only option. It was a real pain because it has to synchronise from the cloud. But at least I can add photos to my catalog now.

3 Messages

 • 

192 Points

3 years ago

Luckily, I had to restart my computer for some other reason and it fixed itself. So I'm glad I didn't have to uninstall. Thank you!